Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help Required Please

  1. #1
    Unhappy Help Required Please
    I bought my iPhone 2 month back, it was 1.0.2 Unlocked by AnySim. Once by Mistake i updated it and all... then i had to unlock it, i did it succesfully. using iBrickr and all..
    Few Days back again i made the RESET from the settings.. actually my bro did it to tease me.. n now my iPhone is Locked..
    i tried all the ways but nothin...
    Even when its Jailbreaking in iBrickr, the 'Matrix Like' DOS coding never stops.... it restarts n restarts 100 times... what shall i do.??? any 1 can help me please?

  2. #2
    iPhoneaholic
    Join Date
    Nov 2007
    Location
    San Diego, CA
    Posts
    398
    Thanks
    6
    Thanked 45 Times in 42 Posts

    What have you tried so far?? You tried everything??
    Don't forget the Thanks if I helped

  3. #3
    i restored it to 1.0.2 using iTunes 7.5 and then to iBrickr and done what i said .....

    ok now i restored it to 1.1.1 as in (http://www.winandmac.com/mobile/ipho...-111-for-free/) and im tryin for Jailbreaking it using (*#307#) but nothin comes or happpens when i dial that.... what to do?? Please

    up up up
    Last edited by Smoor; 2008-02-10 at 01:52 PM. Reason: Automerged Doublepost

  4. #4
    Livin the iPhone Life sziklassy's Avatar
    Join Date
    Jan 2008
    Location
    Iowa (ISU for Vet School!)
    Posts
    3,920
    Thanks
    69
    Thanked 310 Times in 264 Posts

    so you dial *#307# hit call and then what happens? What screen are you at?
    ------------------------------------------------------------------------------------------------------------------------------------------------------------------
    I once prayed to God for an iPhone, but quickly found out He didn't work that way...so I stole an iPhone and prayed for His forgiveness.

    A dog is the only thing on earth that loves you more than you love yourself. - Josh Billings

  5. #5
    nothing happens my dear... nothing at all... what to do?? is anythin missing??

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •