Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: OTB 1.1.2...downgraded to 1.1.1..should i used the 1.1.2 OTB unlock in 1.1.1 or 1.1.2

  1. #1
    Green Apple Eikcuhc's Avatar
    Join Date
    Aug 2007
    Location
    Lutz, Florida
    Posts
    53
    Thanks
    1
    Thanked 15 Times in 6 Posts

    Cool OTB 1.1.2...downgraded to 1.1.1..should i used the 1.1.2 OTB unlock in 1.1.1 or 1.1.2
    so ive done this a good 4 times and no avail

    should i run GeoHotz software update from the iClassified source in 1.1.1 or 1.1.2??

    ive only done it in 1.1.2 and no avail :/

    the last thing i did was run it in 1.1.2 then upgraded to 1.1.3 but ran into problems..so am at square one at 1.1.1 again.

  2. #2
    In v1.1.2

    Downgrade to v1.1.1 via DFU mode,
    Jailbreak and download oktoprep.
    Update to V1.1.2 by holding shift and selecting v1.1.2
    Jailbreak it, then run geohots unlocker from iClarified.

  3. #3
    i downgraded to 1.1.1 using this guide - http://www.hackint0sh.org/forum/showthread.php?t=18284

    but when i installed AppSnapp, and went back to the activation screen it did not reboot
    Can someone help me out please?

  4. #4
    Is it docked when you install appsnapp.
    Itunes should be open and iphone being recognised.

    If using a mac open independence and click activate,
    it will give you an error, then download appsnapp,

    If in windows, click on something where it tells you,
    you need another firmware to do this and then install
    appsnapp.

    It will download now. or use http://i.unlock.no,
    instead of jailbreakme.com and jailbreak.

  5. #5
    I'm on bootloader 4.6 now, trying to unlock it with the new guide. The problem is to install that new app I need to be on 1.1.1 jailbroken. I've tried using both i.unlock.no and jailbreakme.com - But when i get back to the "Activate iPhone" screen it doesn't restart. Just below "Activate iPhone" there's "connect to iTunes" - On my itunes theres the "Let's get started" AT&T activation screen.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •