Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cannot conect to Youtube (iPhone 2.0)

  1. #1
    Unhappy Cannot conect to Youtube (iPhone 2.0)
    I was on 1.1.4 (youtube, and wifi working fine!); then i upgraded to 2.0 (using Winpwn2.0.0.3), and now WiFi cant find any networks, and Youtube cannot connect. I did install the 'Youtube fix' option during the pwn'ing... but nothing.

    Does anyone know how to fix this??..
    I checked the /private/var/root/Lockdown directory (it has 3 files), and it has 1 subfolder (pair_records) which had 2 files, but when i checked today it had 6 .plist files.. maybe because i was attempting Youtube several times ...

    I have read that you need to replace certain files? does that hold true for the 2.0 FW??

    Any advise will be appreciated. I would like to have Youtube back...

    btw, I cant use WinSCP, because no WiFi...

  2. #2
    Try the files and method posted here: http://modmyi.com/forums/native-ipho...tml#post184426

    In my case, YouTube wasn't active on 2.0.2 pwned with QuickPwn after restoration. This one helped.
    Last edited by Marecki; 2008-08-25 at 09:24 PM. Reason: Automerged Doublepost

  3. #3
    the link to those files leads to a Japanese site!... so didnt download them.
    But tried the code provided at Tony's blog of modifying the .plist file, but did not work...

    Could you send me your files?

    my wifi doesnt work, nor does Cydia (my fault!), now i can barely ssh into my via iphonebrowser, but doesnt allow me to change permissions.. I deleted few files from Cydia.app and reinserted new ones in the hopes of fixing it, and now Cydia doesnt even start totally think it's permission

    thanks

  4. #4
    Green Apple
    Join Date
    Aug 2008
    Location
    Minneapolis, MN
    Posts
    35
    Thanks
    9
    Thanked 2 Times in 2 Posts

    im having the same problem. my youtube works with wifi but not on EDGE at all. the info for the videos loads, but i get the error "this movie could not be played"...doesnt matter if i have 5 bars of service or 1. anyone know why that is? i fixed it with adding files in 1.1.4 but not sure if i should do that again. thanks

  5. #5
    im having the same problem too everything was ok when im on 1.1.4 but recently i upgraded to 2.0, now when im using wifi youtube works fine but when im on edge i tried to play videos on my bookmark page all i get is this movie could not be played can someone help me?

  6. #6
    Try deleting the file /var/mobile/Library/YouTube/VideoCache this fixed the problem for me (on 2.2.1).

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •