Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Does the Geohotz 1.1.3 unlock downgrade the baseband to 4.2.13?

  1. #1
    Default Does the Geohotz 1.1.3 unlock downgrade the baseband to 4.2.13?
    I have a 1.1.3 out of the box, 4.6 BL of course. If I unlock the phone using the just released Geohotz method, does the downgrade of the firmware to 1.1.1, then up to 1.1.2 downgrade the baseband? Wondering if the locate me feature in google maps will work afterwords. If it leaves the baseband at 4.3.13 then the locate me should work.

    Anyone know? Anyone taken a 1.1.3 ootb an unlocked it that can check the baseband version?

  2. #2
    iPhone? More like MyPhone Wayno's Avatar
    Join Date
    Dec 2007
    Location
    Brisbane, Australia
    Posts
    194
    Thanks
    12
    Thanked 22 Times in 22 Posts

    Quote Originally Posted by rjsummer View Post
    I have a 1.1.3 out of the box, 4.6 BL of course. If I unlock the phone using the just released Geohotz method, does the downgrade of the firmware to 1.1.1, then up to 1.1.2 downgrade the baseband? Wondering if the locate me feature in google maps will work afterwords. If it leaves the baseband at 4.3.13 then the locate me should work.

    Anyone know? Anyone taken a 1.1.3 ootb an unlocked it that can check the baseband version?
    Yes you end up with 04.02.13_G baseband. If you install Locate Me from the installer and run before Google Maps, the location feature does work
    iPhone 3gs, running 4.2 Greenp0is0ned
    iPad 32Gb, running 4.2 Grrenp0is0ned

  3. The Following User Says Thank You to Wayno For This Useful Post:

    rjsummer (2008-02-09)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •