Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: How Can It Be This Hard T.t

  1. #1
    Default How Can It Be This Hard T.t
    ok, i had a 1.02 work unlocked and jailbroken iphone and i accidently installed to smbs on it through ibrickr, this made it go in an endless loop, so i restored my fone in itunes with 1.02 firmware. Next, i used apptapp installer to boot the phone in normal mode because after error 1013 shows up when i restore the phone. now i need to activate my 1.02 iphone. Ive tried nearly everything i can find, and did not work. Firstly, i cant even jailbreak my phone, when i try to using ibickr, it fails. I also tried pacay, and simfree installer to activate the phone and neither works. I also noticed that when i check the firmware of my phone by calling*3001#12345#* , it tells me i have a 1.11 firmware (04.01.13_G is firmware 1.1.1) bt i clearly have a 1.02? some1 plz suggest what i should do, i dont want to pay money to activate my phone -.- it shouldnt be this hard...

  2. #2
    go to for tutorial. look for a guide unlock 1.1.1 instead of 1.0.2.
    coz what you have in your iphone is version 1.1.1 instead of 1.0.2

  3. #3
    iPhone? More like MyPhone Wayno's Avatar
    Join Date
    Dec 2007
    Brisbane, Australia
    Thanked 22 Times in 22 Posts

    Quote Originally Posted by Rhonn1n View Post
    I also noticed that when i check the firmware of my phone by calling*3001#12345#* , it tells me i have a 1.11 firmware (04.01.13_G is firmware 1.1.1) bt i clearly have a 1.02?
    Not necessarily, 04.01.13_G is the baseband firmware version, not the main phone firmware - you may still have 1.02.

    Anyway, the simplest thing to do I would think, would be to shift-restore in iTunes to 1.1.1, then jailbreak and unlock from there. There are plenty of guides around telling how to do this.
    iPhone 3gs, running 4.2 Greenp0is0ned
    iPad 32Gb, running 4.2 Grrenp0is0ned

  4. #4
    iPhone? More like MyPhone
    Join Date
    Jan 2008
    Atlanta, GA
    Thanked 15 Times in 10 Posts

    If you go that route AnySim will get an error every time you try to unlock, at least that what happens with me.

    Get back into 1.0.2 and run AppTapp or wINstaller. After you are jail broken, add as a source. Refresh, and scroll down to "Unlocking Tools" and get the download Baseband package. After that, I run the Virginizer script to make sure everything is straight. Restore again to whatever firmware and redo your jailbreak and unlock. Hope this helps

  5. #5
    Livin the iPhone Life sziklassy's Avatar
    Join Date
    Jan 2008
    Iowa (ISU for Vet School!)
    Thanked 310 Times in 264 Posts

    if you are having trouble with 1.0.2 why not try the 1.1.1 update and use the approach?
    I once prayed to God for an iPhone, but quickly found out He didn't work that I stole an iPhone and prayed for His forgiveness.

    A dog is the only thing on earth that loves you more than you love yourself. - Josh Billings

  6. #6
    Default thnx for the advice so far ppl :S
    >frankydabull the prob is i cant even jailbreak it, apptapp dont work, and ibrickr makes my phone flash in yellow tri, then blue screen, then a bunch of codes come up.

    Is updating to 1.11 as simple as restoring then using ibrikr to boot it or do i need to viginize and stuff?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts