Page 5 of 7 FirstFirst ... 34567 LastLast
Results 81 to 100 of 130

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [GUIDE] Jailbreak+ACTIVATE+Unlock 1.1.3

  1. #81
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    San Diego, CA
    Posts
    138
    Thanks
    3
    Thanked 28 Times in 13 Posts

    Quote Originally Posted by OutCell View Post
    Hey Dakko i missed you and couldn't go away

    I did restore back to 1.1.1 but when i upgrade to 1.1.2 it does ok until i get an error when i do the 1.1.2 jailbreak, and it says the phone is not connect (even though it is). Should i just continue without the 1.1.2 jailbreak?
    Your iphone have the 04_03_13_G BB that is why you are getting the error. WHICH IS GOOD! error should be the 1015. You will need to use ibrickr to boot the phone then run the 1.1.2 jailbreak.


    Carrier: Tmobile
    Location: California, SD
    Apple iPhone 8gb : FW 1.1.2 Unlocked
    EDGE: $5.99 Tzones Plan
    Email: YES
    SAFARI: YES
    MAP: YES
    YouTube: YES
    WEATHER: YES
    STOCKS: YES

  2. #82
    Quote Originally Posted by dakko View Post
    Your iphone have the 04_03_13_G BB that is why you are getting the error. WHICH IS GOOD! error should be the 1015. You will need to use ibrickr to boot the phone then run the 1.1.2 jailbreak.
    Thanks Dakko. I did as you said exactly, but when i reach the 1.1.2 jailbreak, i jailbreak then i get an error that my phone is not connected after hitting jailbreak

  3. #83
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    San Diego, CA
    Posts
    138
    Thanks
    3
    Thanked 28 Times in 13 Posts

    Quote Originally Posted by OutCell View Post
    Thanks Dakko. I did as you said exactly, but when i reach the 1.1.2 jailbreak, i jailbreak then i get an error that my phone is not connected after hitting jailbreak
    In that case, Reboot your laptop JAVA just not in the mood lol

    After the reboot, 1.1.2 jailbreak should work and will connect to your iphone.


    Carrier: Tmobile
    Location: California, SD
    Apple iPhone 8gb : FW 1.1.2 Unlocked
    EDGE: $5.99 Tzones Plan
    Email: YES
    SAFARI: YES
    MAP: YES
    YouTube: YES
    WEATHER: YES
    STOCKS: YES

  4. #84
    Quote Originally Posted by dakko View Post
    In that case, Reboot your laptop JAVA just not in the mood lol

    After the reboot, 1.1.2 jailbreak should work and will connect to your iphone.
    LOL you are right Dakko, it was JAVA blocked by my firewall :P when i turned it off the jailbreak works like a charm I also followed step 4 so i forgot to run iBrickr before 1.1.2 jailbreak

    Thanks again Dakko, you are a life saver

  5. #85
    quick questions..

    #1. i have a 3.9 BL with 04.01.13_G BB iphone. it is currently 1.1.1 jailbroken, on ATT service, but i bypassed activation (not using iphone data plan). do i start at step 4? i am not looking to unlock the phone, i just want an activated 1.1.3 updated phone (without activating through itunes).

    #2. regarding step 5: "If your iphone is UNLOCK and didn't use the ACTIVATION through itunes then press YES on first popup message regarding about the hactivation and NO to the next message." my phone is LOCKED and i did NOT activate through itunes (was bypassed), what do i press on the first message and on the 2nd message?

    #3, can you clarify "Then setup your iphone to your back up file" from step 4, not sure what to make of it.

    #4, this will work for me right?!

    thx
    Last edited by rlee; 2008-02-10 at 09:23 PM.

  6. #86
    Hi So all this talk about the new software unlock of 1.13 OTB is garbage to me. I have looked for more than 2 hours and all i see is people saying great this works or says this works. But there is no proof to back that up. no instructions or files.

    if i am wrong can you please direct me to the link as i think there nothing for 1.13 OTB.

  7. #87
    did the anysim 1.3 version and it says that anysim can not unlock this phone i followed every step

  8. #88
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    San Diego, CA
    Posts
    138
    Thanks
    3
    Thanked 28 Times in 13 Posts

    Quote Originally Posted by rlee View Post
    quick questions..

    #1. i have a 3.9 BL with 04.01.13_G BB iphone. it is currently 1.1.1 jailbroken, on ATT service, but i bypassed activation (not using iphone data plan). do i start at step 4? i am not looking to unlock the phone, i just want an activated 1.1.3 updated phone (without activating through itunes).

    #2. regarding step 5: "If your iphone is UNLOCK and didn't use the ACTIVATION through itunes then press YES on first popup message regarding about the hactivation and NO to the next message." my phone is LOCKED and i did NOT activate through itunes (was bypassed), what do i press on the first message and on the 2nd message?

    #3, can you clarify "Then setup your iphone to your back up file" from step 4, not sure what to make of it.

    #4, this will work for me right?!

    thx
    Answer:
    #1 since you are on 1.1.1 jailbroken start on step 4.
    #2 On step 5 on the pop up after opening the soft upgrade to 1.1.3, forst message would be YES and NO if you do not want it restore for the sencond message.
    #3 On step 4, if you start on step 1. before you start the process I recommend to back it up using the sycn button on itunes. Then after the restore and the jailbreak process itunes will ask you to restore your iphone to back up.

    #4 This guide will work for you, However to use the entire google map you might have to unlock your iphone. since the official soft upgrade is not the true jailbreak.

    Quote Originally Posted by kingdavid4 View Post
    did the anysim 1.3 version and it says that anysim can not unlock this phone i followed every step
    Is your iphone came with the 1.1.2 or 1.1.3 OTB? If it is, this guide is not for you iphone.

    This GUIDE is for your iphone version.
    Last edited by dakko; 2008-02-11 at 12:05 AM. Reason: Automerged Doublepost


    Carrier: Tmobile
    Location: California, SD
    Apple iPhone 8gb : FW 1.1.2 Unlocked
    EDGE: $5.99 Tzones Plan
    Email: YES
    SAFARI: YES
    MAP: YES
    YouTube: YES
    WEATHER: YES
    STOCKS: YES

  9. #89
    I had the same!
    Just into the installer -- source -- edit -- add -- installer.iClarified.com -- Then refresh the source. Go back to install then look for iClarified then install Geohot unlock (1.1.2 - 1.1.3).
    Wait for five minutes and that will be it (unlock just like you want).

  10. #90
    I followed the guide and got 1.1.3 working. I installed a bunch of programs to test, Now I want 1.1.3 clean again. Is there a way I can reinstall 1.1.3 without going back to 1.1.1 and 1.1.2 etc.? I'm using tmobile. I am trying to run ibrickr to make sure it can run if I need it later. But it just sits there looking for my iphone even though it is plugged in. Anyone know why??

    Thanks

    also which version of ibrick do I need after I do step 1 to get my iphone to boot since it will have that error msg?.91 still freezes for me I made sure itunes and ituneshelper are not running in the background .When I upgraded before to 1.1.3 I didn't get that msg because I didn't have an upgraded bb. I know I will get that error this time.
    Last edited by hasteveha; 2008-02-11 at 02:29 AM. Reason: Automerged Doublepost

  11. #91
    I can confirm this WORKS perfectly!

    I had my phone upgrade from 1.1.2 OTB to 1.1.3 running with NextSim II.

    Installed the Geohot package from either iClarified (check the source section) or installer.

    Pop in a Virgin prepaid simcard (was running on Optus) and it works, although i can't call (no credit) - btw, im in Australia

    NOte; i'm not sure whether you MUST install iWorld before upgrading to 1.1.3 or not but it doesn't crash.

    Love it! Thanks Geohot

  12. #92
    iPhone? More like MyPhone
    Join Date
    Nov 2007
    Location
    Australia
    Posts
    120
    Thanks
    8
    Thanked 3 Times in 2 Posts

    I have a question before i upgrade.

    I am currently on 1.1.2 Modem Firmware 04.02.13_G I bought the phone unlocked on 1.1.1 and then upgraded it to 1.1.2 mysefl (I don't know what it started as could have been 1.0.2 but i don't know)

    What i would like to know is when i upgrade to 1.1.3 will it still contain all my sms's? Or will i loose them?

    Thanks

  13. #93
    What's Jailbreak? JokerX's Avatar
    Join Date
    Sep 2007
    Location
    Wash DC Metro Area
    Posts
    25
    Thanks
    0
    Thanked 5 Times in 3 Posts

    So I have a 1.1.1 unlocked and jailbroken so where do I start ?
    8GB iPhone 1.0.2 Unlocked - Revirginized - Then 1.1.1 Jailbroken and Unlocked (Gone Bad - Traded In)

    8GB iPhone 1.1.1 OTB JB - Unlocked - Restored to 1.1.3 JB and Unlocked (SOLD)

    16GB iPhone 1.1.4 OTB JB / Activated / Unlocked - With iPlus2.0b (Current)

    5000 iPhone wallpapers click here]

  14. #94
    Quick question; I have 1.1.2 OTB & planning on doing the UNLOCK method using iClarified. what I wanna know is, after the UNLOCK process, do I need to do a "Soft Upgrade" to 1.1.3 first before installing the "1.1.3 Official Upgrade"?

  15. #95
    hey guys i have a otb 1.1.3 16 gig, and i downgraded to 1.1.1 then did the *#307#
    then called routine that brings you to add the contact. anyways my phone rebooted after i clicked app snap. and when the phone started im getting invalid sim even though im already a att customer. is there a way to fix this?

  16. #96
    iPhone? More like MyPhone
    Join Date
    Nov 2007
    Location
    Australia
    Posts
    120
    Thanks
    8
    Thanked 3 Times in 2 Posts

    Hi all well i have completed the upgrade to 1.1.3 everything was fine until i decided to upgrade to base band 04.03.13_G something happened halfway though and now i am left with a phone with no WIFI no phone usage no anything really doesn't even show me a base band.

    Any ideas on what i can do?

    Thanks

  17. #97
    Default What i can do , If I upgrade to 1.1.3. by error with itubes
    only a quiestion,

    I had a 1.1.2 with 4.6 bootloader. unlocked with software , and working very goog. ,, and but by error , i upgraded to 1.1.3 with itunes.. i can do?
    Please helpme-

  18. #98
    iPhone? More like MyPhone
    Join Date
    Nov 2007
    Location
    Australia
    Posts
    120
    Thanks
    8
    Thanked 3 Times in 2 Posts

    Ok after my dilemma of stuffing up the upgrade from base band 04.02.13_G to 04.03.13_G during my upgrade process to 1.1.3.

    I am now back up and running on 1.1.2 however i went to install BSD Subsystem from installer but it's not 2.0 anymore it's 2.1 (they must have just updated it) i suppose this would work however every time i try to install 2.1 i get an error saying "Package download failed"

    Does anyone know what i can do about this error?
    Last edited by srbug; 2008-02-11 at 11:32 PM.

  19. #99
    Just finished this now and everything went smoothly. Can confirm it works.

    My only issue: The ringer volume is sooooo ridiculously low now. I poked the holes with the pin when I was on 1.1.2 and it made like a 60% increase in volume. Now it seems like my volume has gone down like 75%. Lower than it's ever been for sure.

    Anyone else have this problem?

  20. #100
    iPhone? More like MyPhone
    Join Date
    Nov 2007
    Location
    Australia
    Posts
    120
    Thanks
    8
    Thanked 3 Times in 2 Posts

    Quote Originally Posted by srbug View Post
    Ok after my dilemma of stuffing up the upgrade from base band 04.02.13_G to 04.03.13_G during my upgrade process to 1.1.3.

    I am now back up and running on 1.1.2 however i went to install BSD Subsystem from installer but it's not 2.0 anymore it's 2.1 (they must have just updated it) i suppose this would work however every time i try to install 2.1 i get an error saying "Package download failed"

    Does anyone know what i can do about this error?
    FYI this still does not work but i have found a fix until the files become available.

    1) I added the source http://meachware.com/list.xml to my Installer.
    2) Performed a refresh of the sources
    3) Installed BSD Lite v2.0

    I don't really know what this version is but it works. It will add an update notification to your installer and when the 2.1 becomes available you will be able to update to it.

    I am now on 1.1.3 unlocked, activated & jailbroken

Page 5 of 7 FirstFirst ... 34567 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •