Page 3 of 7 FirstFirst 12345 ... LastLast
Results 41 to 60 of 130

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [GUIDE] Jailbreak+ACTIVATE+Unlock 1.1.3

  1. #41
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    San Diego, CA
    Posts
    138
    Thanks
    3
    Thanked 28 Times in 13 Posts

    Quote Originally Posted by OutCell View Post
    No, its still stuck with that stage msg. When i hit the home button, nothing comes up. It seems like the iphone is turned off
    was the phone on when yo plug it in to your laptop? needed to be on. Do you have gmail account? if you do ill invite you and I can help you start.
    Last edited by dakko; 2008-02-08 at 02:22 AM.


    Carrier: Tmobile
    Location: California, SD
    Apple iPhone 8gb : FW 1.1.2 Unlocked
    EDGE: $5.99 Tzones Plan
    Email: YES
    SAFARI: YES
    MAP: YES
    YouTube: YES
    WEATHER: YES
    STOCKS: YES

  2. The Following User Says Thank You to dakko For This Useful Post:

    Chelseafc65 (2008-02-08)

  3. #42
    Quote Originally Posted by dakko View Post
    was the phone on when yo plug it in to your laptop? needed to be on.
    Yeah it was on because i just restored it
    i turn it on and i get the triangle with connect to itunes
    Last edited by OutCell; 2008-02-08 at 02:27 AM.

  4. #43
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    San Diego, CA
    Posts
    138
    Thanks
    3
    Thanked 28 Times in 13 Posts

    Quote Originally Posted by OutCell View Post
    Yeah it was on because i just restored it
    i turn it on and i get the triangle with connect to itunes
    Use ibriker to boot it back to activate screen. Then try apptap again then pacay. If still no change you're gonna have to use the one with the wifi menthod using the *#307# jailbreakme to get your iphone activate. You might also try to connect to a different network beside your own.


    Carrier: Tmobile
    Location: California, SD
    Apple iPhone 8gb : FW 1.1.2 Unlocked
    EDGE: $5.99 Tzones Plan
    Email: YES
    SAFARI: YES
    MAP: YES
    YouTube: YES
    WEATHER: YES
    STOCKS: YES

  5. The Following User Says Thank You to dakko For This Useful Post:

    OutCell (2008-02-08)

  6. #44
    Quote Originally Posted by dakko View Post
    Use ibriker to boot it back to activate screen. Then try apptap again then pacay. If still no change you're gonna have to use the one with the wifi menthod using the *#307# jailbreakme to get your iphone activate. You might also try to connect to a different network beside your own.
    I will try what you suggested. I really appreciate your help & time

    And i will be back to continue the upgrade after i settle this

  7. #45
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    San Diego, CA
    Posts
    138
    Thanks
    3
    Thanked 28 Times in 13 Posts

    Quote Originally Posted by OutCell View Post
    I will try what you suggested. I really appreciate your help & time

    And i will be back to continue the upgrade after i settle this
    No Problem Good luck, I hope you get your iphone to work soon.


    Carrier: Tmobile
    Location: California, SD
    Apple iPhone 8gb : FW 1.1.2 Unlocked
    EDGE: $5.99 Tzones Plan
    Email: YES
    SAFARI: YES
    MAP: YES
    YouTube: YES
    WEATHER: YES
    STOCKS: YES

  8. #46
    Just did this from a jailbroken+activated 1.1.1 (i started at stage 4) and it works real good, Thanks to dakko and dev team. One question, does this work with the ipod touch as well or is there a guide to it?

  9. #47
    Worked flawlessly! Thanks for this complete guide. Excellent!

    I love wiggling the icons!

  10. #48
    so just to make sure guys..this is NOT for a 1.1.2 OTB right? B/c i have a OTB 1.1.2 and i downgraded to 1.1.1 and then jailbroke that and back to 1.1.2 and have that jailbroken and i am running T-mobile. So i am not able to use this guide correct? Thanks

  11. #49
    Hi, my iphone
    Bootloader - 3.9, Baseband 04.01.13_G and I did a soft upgrade dev team to 1.1.3. The only thing not working for me is the locate me feature. Will upgrading to 04.03.13_G will help me get the locate me feature started? are there any other advantages in upgrading to 04.03.13_G baseband or I should just stick with what I have?

  12. #50
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    San Diego, CA
    Posts
    138
    Thanks
    3
    Thanked 28 Times in 13 Posts

    Quote Originally Posted by sanju View Post
    so just to make sure guys..this is NOT for a 1.1.2 OTB right? B/c i have a OTB 1.1.2 and i downgraded to 1.1.1 and then jailbroke that and back to 1.1.2 and have that jailbroken and i am running T-mobile. So i am not able to use this guide correct? Thanks
    Hi, this guide is only for BL 3.9 or OTB 1.1.1, 1.0.2, 1.0.1, 1.0.0. If you have BL 4.6 or OTB 1.1.2 or 1.1.3 I strongly recommend not to even try using this guide if you are planning to unlock or upgrade your iphone.

    I hope the true jailbreak soon will be available for OTB 1.1.2/1.1.3 and hopefully the software unlock for the BL 4.6

    Quote Originally Posted by dhawalsinha View Post
    Hi, my iphone
    Bootloader - 3.9, Baseband 04.01.13_G and I did a soft upgrade dev team to 1.1.3. The only thing not working for me is the locate me feature. Will upgrading to 04.03.13_G will help me get the locate me feature started? are there any other advantages in upgrading to 04.03.13_G baseband or I should just stick with what I have?
    YES, upgrading your baseband to 04.03.13_G will fix the locate me feature. However, Upgrading your baseband will relock your iphone thus you will need to run the anysim 1.3 to unlock it. If your iphone is unlock right now with the 1.1.2 baseband.
    Last edited by dakko; 2008-02-08 at 09:04 AM. Reason: Automerged Doublepost


    Carrier: Tmobile
    Location: California, SD
    Apple iPhone 8gb : FW 1.1.2 Unlocked
    EDGE: $5.99 Tzones Plan
    Email: YES
    SAFARI: YES
    MAP: YES
    YouTube: YES
    WEATHER: YES
    STOCKS: YES

  13. The Following User Says Thank You to dakko For This Useful Post:

    dhawalsinha (2008-02-08)

  14. #51
    Question Problems after Update
    This is a great guide. Thank you!

    Started at step 5 with my BL3.9 phone on 1.1.2 anySimu unlocked and it worked like a charm.

    However, there are two problems that are bugging me.

    First, iTunes sync seems to be broken. I installed the SyncFix from sendowski.de. It fixed the address book sync, but calendars are still not working. I got subscription calendars. Could that have something to do with it?

    Second, after a reset the phone starts, shows the apple logo, takes a while, starts again, and goes into recovery mode. I can kick it out with independence, but I would really like a permanent solution for this, in case the phone crashes when I'm on the road.

    Can anyone point me in the right direction?

    Thanks!

    HJK

  15. #52
    Default NOTES***: If you are experiencing a problem with AnySIM telling you that your Auto-Lo
    NOTES***: If you are experiencing a problem with AnySIM telling you that your Auto-Lock is not set to never you can try this solution posted by iderzh. Thanks!

    http://www.iclarified.com/entry/comm...commentsanchor

    It is very simple solution, the root cause is: anySIM 1.3 checks in /var/root/Library/Preferences/com.apple.springboard.plist file "SBAutoLockTime" value. So, if you used Official Dev Team 1.1.3 Upgrade this file was moved to /var/mobile/Library/Preferences/ .

    Solution only for iPhone with 1.1.3 (Official Dev Team Release):
    1. Set "Auto-Lock" to "Never"
    2. Rename /var/root/Library/Preferences/com.apple.springboard.plist to /var/root/Library/Preferences/com.apple.springboard.plist.old
    3. Copy /var/mobile/Library/Preferences/com.apple.springboard.plist to /var/root/Library/Preferences/com.apple.springboard.plist
    4. Set "Airplane mode" to ON.
    5. run anySIM 1.3 (now it should run smoothly)
    6. rename /var/root/Library/Preferences/com.apple.springboard.plist.old to /var/root/Library/Preferences/com.apple.springboard.plist
    7. turn "Airplane mode" OFF

  16. #53
    this guide worked 100% for me!
    Locked 1.1.1 --> Jailbroken + Unlocked 1.1.1 --> Upgraded to 1.1.2 --> Jailbroken + Unlocked 1.1.2 --> Upgraded to 1.1.3 --> Jailbroken + Unlocked 1.1.3 --> Upgraded to 1.1.4 --> Jailbroken + Unlocked 1.1.4 with zIphone --> Jailbroken + Unlocked 2.0.2 with QuickPwn
    Network - Vodafone GR
    Call In/Out - Working!
    Youtube - Done!
    SMS/Edge/GPRS/Wi-Fi - Working!

  17. #54
    for some reason, as i told you before, the phone kept booting into 1.1.2 after i downloaded the dev team's 1.1.3 soft update. i then went and tried iclarified's method and it worked like a charm. even had BSD SS pre-installed.

    i now have 1.1.3 on the new 03 BB.

  18. #55
    Quote Originally Posted by moontan View Post
    for some reason, as i told you before, the phone kept booting into 1.1.2 after i downloaded the dev team's 1.1.3 soft update. i then went and tried iclarified's method and it worked like a charm. even had BSD SS pre-installed.

    i now have 1.1.3 on the new 03 BB.
    I had the same experience with the Dev Teams 1.1.3-3 version, however I added the IClarified source http:/installer.iclarified.com and followed this guide and after a heart stopping moments with "mainscripted execution error" I rebooted my phone and voila 1.1.3. Much faster using iClarified files i completed the whole job in 25 minutes to end up with my current set up
    Eric's iPhone 4 4.01 offically unlocked

  19. #56
    Quote Originally Posted by dakko View Post
    YES, upgrading your baseband to 04.03.13_G will fix the locate me feature. However, Upgrading your baseband will relock your iphone thus you will need to run the anysim 1.3 to unlock it. If your iphone is unlock right now with the 1.1.2 baseband.
    is this a 100% certainty to work?
    I have a 1.1.1OTB now on 1.1.3 via the official dev upgrade (so I'm on 1.1.3 with Modem Firmware 04.02.13_G)

    I'd love to get the Locate Me feature to work
    So I might try this later today
    I just hope it doesn't f*** my wifi up

  20. #57
    worked fine for me!

    started with step 5 because i already was on jailbreaked+unlocked 1.1.2

    i got a bit worried because i got a phonecall during softupgrade 1.1.3. . as i finished the call the screen was stuck in a black screen. i pushed home-button and as the phone was reacting "laggy" i thought that the update-progress was still running. so i did nothing and waited until the phone restarted itself (about 25 min).

    then i did baseband-upgrade and after that ran anysim . now everything works fine. didn't even need to do the youtube-fix.

    so thank you or this guide!

  21. #58
    Quote Originally Posted by dakko View Post
    No Problem Good luck, I hope you get your iphone to work soon.
    Dakko, i finally figured out how to work wifi and when i got to jailbreakme.com it load and i click install appsnap, everything is ok till this part. Then the iphone goes back to the activation screen and stays there. It doesn't restart i waiting for about 10 minutes and tried it twice.

    Something that got me doubtful is that the jailbreakme.com page displayed a notice that it works on 1.1.1 firmware, and i restored to 1.0.2. So i will try to restore to 1.1.1 and try jailbreaking from there?

    EDIT: I restored to 1.1.1 and jailbreakme.com and it worked! now i installed BSD Subnet and The Virginizer according to http://iphone.unlock.no/#how-to-down...inize-baseband to virginize my iphone. I stopped at step 5 because it says if i want to upgrade to 1.1.2 i don't have to do this. So where do i start now?
    EDIT2: Continued from step 4, and it seems to be going very good
    EDIT3: Will start step 5 soon
    EDIT4: Ok i was confused at the OFFICIAL 1.1.3 upgrade on step 5. Because it didn't reboot alone. Then i hit the HOME button and slide to unlock, then i saw the upgrade icon and pressed it. After that i got the two messages mentioned and now it is download restore and working
    EDIT5: WOW, i just finished the last step and cleaned up! It works like a charm.

    THANKS DAKKO. I HAVE A 1.1.3 IPHONE WHICH IS WORKING WITH ANY SIM CARD + YOUTUBE IS WORKING PERFERCTLY! IT DIDN'T WORK BEFORE ON MY 1.0.2

    P.S. I can't seem to receive or send via bluetooth. Is bluetooth still not working for unlocked phones?
    Last edited by OutCell; 2008-02-08 at 06:49 PM.

  22. #59
    I already have a jailbroken and unlocked 1.1.1 phone so I followed ur guide to unlock to 1.1.3 and got stuck on step 5. I used the official soft 1.1.3 upgrader and when its done, my phone automatically reboot. I waited and waited for my phone to boot up but it never did. I even try holding the power and sleep button to turn it back on again but it still does'nt work. All I see is the silver apple logo. I dont know why this is happening to me I followed every single steps. I have a 1.1.1 phone out of the box with 1.1.1 otb. My phone wont boot up! So now I'm force to do a restore and try this again. How can I fix the booting up issue?

  23. #60
    Quote Originally Posted by studguy View Post
    I already have a jailbroken and unlocked 1.1.1 phone so I followed ur guide to unlock to 1.1.3 and got stuck on step 5. I used the official soft 1.1.3 upgrader and when its done, my phone automatically reboot. I waited and waited for my phone to boot up but it never did. I even try holding the power and sleep button to turn it back on again but it still does'nt work. All I see is the silver apple logo. I dont know why this is happening to me I followed every single steps. I have a 1.1.1 phone out of the box with 1.1.1 otb. My phone wont boot up! So now I'm force to do a restore and try this again. How can I fix the booting up issue?
    Did you try the exact steps?

    "you will see EITHER totally black screen with your network service wifi time on top, or rebooting your iphone. If you have been waiting for 10-15 mins Go ahead and press and hold sleep/power button and home button until the screen turns black then let go on both button, then press sleep/power button to turn it back on."

    press and hold the power button (top right corner) +home button (the circle button under the screen-acts like a menu to get all your icons) until it turns off again. When it does, then let go of both buttons and turn it on again by pressing the power button.. So basically try to restart the phone

    Both buttons to turn OFF , then only power button to turn ON

    Hope this helps!
    Last edited by OutCell; 2008-02-08 at 09:04 PM.

Page 3 of 7 FirstFirst 12345 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •