Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: My youtube not working

  1. #1
    Default My youtube not working
    hi

    i tried quickpwn and quickpwn GUI updated 2.01 firmware for my 2g iphone, after that i got error msg "You must first connect to iTunes with an internet connection to enable YouTube".

    I from Singapore, obviously can't activate as i'm no on AT&t.

    Is there a way to solve this by runing command line, cydia tweak or installer tweak?

    pls advise

    appreciate

  2. #2
    What's Jailbreak?
    Join Date
    Dec 2007
    Posts
    21
    Thanks
    4
    Thanked 2 Times in 1 Post
    I have fixed my youtube problem by replacing the lockdown files in 2.0.2 (done with quickpwn) with the onces from 2.0.1 (donw with pwnage tool)

    I extracted them from the custom restore files it made. I've uploaded the files below:

    RapidShare: Easy Filehosting

    SSH the files to /private/var/root/Library/Lockdown/ and replace the ones that are there. Set permissions for all 3 files so they look like the screenshot below then delete the folder "pair_records" After this you are good to go, just reboot



    Hope this helps someone as it was pissing me off
    Last edited by prototype_sx; 2008-08-21 at 06:01 AM.

  3. #3
    wow, tks I'm appreciate it.

    But b4 I try out tonight, can I just check with u.
    Should I on platform 2.01or2.02 before I ssh your file to my iPhone?

    Tks again

  4. #4
    Hey just tried this on my iPhone (first gen, just upgraded to 2.0.2 with quickpwn) and it didn't fix the problem. Any suggestions?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •