Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Anyone else having this problem

  1. #1
    Default Anyone else having this problem
    Ok here is my story....I have a brand new 1st gen iPhone....I am a T mobile customer. I used Pwnage with 2.0 firmware with no luck.....i have downgraded to 1.1.4 and was able to unlock and jailbreak but the phone still does not see my sim...any ideas...i see many posts by people with T mobile that used Pwnage with 2.0 and they had no problems yet no matter what I try my phone will not work. I have tried someone elses Tmobile card and it didnt work and I have tried someones ATT sim and the phone worked

  2. #2
    If it says No Sim Card Found, then its a hardware problem. Your phone is not detecting the sim card.

    If it does not say No Sim Card found, but it just doesn't work on T-Mobile, but work son AT&T this means your phone is not unlocked. Also, when downgrading to 1.1.4 from 2.0, you need to downgrade the baseband otherwise it won't work.

    I suggest you restore to the normal 2.0.1 firmware (not pwned), then restore again to the pwned 2.0.1..

    Se what happens.

  3. #3
    Ok...figured it out...found somebody with an iPhone that needed to be unlocked/jalibreak and that has T Mobile. Unlocked their phone the same way I did mine and it worked. I put their sim card in my phone, didnt work, put my sim card in their phone it worked. I put an ATT sim in both phones and they both worked. So there is nothing wrong with my phone or my sim card. Went to setting/about on both phones to look for any differeneces and noticed that my phone had no iccid number. The person I got the phone from had something wrong with his iPhone and before he sold it to me he went to the Apple store and they gave him a new one as a replacement and then he just gave it to me. So i am assuming that since the phone was never activated on a legit account that it never got assigned the iccid. Anyone now a way around this?

  4. #4
    If its an iPhone 3G and was bought from Apple Store / AT&T Store, then it must have been activated. If so, restore it and get a replacement.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •