Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: can not activate the iphone

  1. #1
    Unhappy can not activate the iphone
    my iphone was obt 1.1.1 i folowed the unlocking guide and got it unlocked everything was working fine. untill i went to upgrade and unlock it to verstion 1.1.2. after many effort i failed and could not unlock it at all. i upgraded and downgraded it many times but nothing worked. now i have restored back to 1.1.1 and had jail broken too but the problem is that i can not make it work with my sim card i can not make any calls. it even shows my number on the contact screen but there is no signal. also when i ran the anysim software it says that it can not unlock this phone. can anyone help me with this. thanks in advance. any help will be appreciated

    Ps: i am tring to unlock it for rogers in canada.
    Last edited by msb2008; 2008-02-03 at 06:14 AM.

  2. #2
    Livin the iPhone Life heath_rox's Avatar
    Join Date
    Nov 2007
    Liberty City
    Thanked 205 Times in 117 Posts

    hmm whats your baseband you can find that in setting>general> about
    if its 04.02.13_g and your running 1.1.1 you will need to downgrade it simply install downgrade pack 3 found in the hack that phone installer source then restore to 1.1.1 agin and unlock
    "Its better to be a pirate than join the navy"Steve Jobs

  3. #3
    hi yes my baseband is 04.02.13_g that is what i was surprised at too i restored it many times but never got it to orignal one. so lets see i shuld go to instaler and the source and instal the downgrader pack right. and then restore the phone again?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts