Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3G TurboSIM Problem

  1. #1
    Default 3G TurboSIM Problem
    Hello,

    I had an iPhone 3G running 2.0.1.

    I installed turboSIM files and zeroG and whenever I run turbo-info I get:
    localhost:~ root# turbo-info
    initializing modem
    AT+CPMS="SM","SM"
    ERROR
    AT+CPMS?
    ERROR
    modem initiated
    Mobile Phone/Serial Cable Communication Error


    This is also the case when running turbo-reset or turbo-app

    So I tried installing zeroG using a 1st gen. iPhone and it worked. I then inserted the turboSIM to the 3G and it still did not work.
    I also tried unloading commcenter on iPhone 3G. And still does not work.


    Any advise?

    Thanks,

    I really need help... anyone?
    Last edited by NaysNay; 2008-08-15 at 12:20 AM. Reason: Automerged Doublepost

  2. #2
    Got it working!!
    Ill be fixing the tutorial on theiphonewiki.com regarding TurboSIM

  3. #3
    So you are confirming the fact that turbosim works with iphone 3g ??? Thats fantastic, I was on the verge of buying iphone 2g just cause the 3g seemed unbreakable have the tutorial up sooooooon please and plus kindly mention where/which seller you bought the turbosim from.

    Thanks

  4. #4
    Just check Unlock iPhone 3G with TurboSim - The iPhone Wiki
    I will have it up in 30minutes - 1 hour

    It will include all details.

  5. #5
    yea it does work mines is on turbo sim also but edge does not work

  6. #6
    EDGE works with me. Just turn on Data Roaming
    I cannot test 3G as I live in Jordan, and still our first 3G network will be deployed in October, when the iPhone 3G is released officially here with Orange.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •