Hi guys, I wonder if anyone here can help, I have run into problem with the activation of my phone...

I have an OOB 1.1.2, and was waiting forever for a soft unlock, so eventually took the plunge and opted for a ***sim solution.

I have been following this guide...

[1.1.2 OTB] Downgrade/Activate/Jailbreak MADE EASY (For Newbies)

But I think I messed up, I inserted my sim and the nextsim before I started the process, I followed all the steps up to upgrading back to 1.1.2 and then run the jailbreak but it didn't seem to work, so I restored back to 1.1.1 and tried the process again, this time I realised, it may have been because I inserted my sim before the process so i took my sim out and inserted the original AT&T chip and tried again, but now when I get to this part of the guide...


Before you complete this part MAKE SURE that the AT&T Sim card is in your phone

Now, you are on the activation screen that says slide to make an emergency call, slide to get to the keypad and then do the following:

Dial *#307# and hit call

The iPhone will now start to ring itself, once it start to ring you have to erase *#307# by using the backslash button on your iphone and then type 0 and then CALL, the iphone will ring again and this time hit "Answer" then hit "Hold", the Phone will start to ring itself again, this time click "Decline".
I dial the *#307# it rings me but it takes away the backslash button and doesn't give me the option to clear those numbers from the screen.

If i press answer, it still gives me the option to hold which i have done and I can still get into the contacts menu and insert the prefs url etc which i have done.
I have set the unlock to never and set up the wifi, i have signal bars showing but now when i click on the jailbreak url it just say's safari can't find server...

I tried browsing to google, to see if it was just the site was down, but it can't find google either...

Anyone have any ideas, I have tried restoring and going through the process again, but I keep ending up back here.

Did I mess it up by trying to bypass activation with my own sim in it?

Thanks in advance for any help.