Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: issue hacking 1.1.1 from a 1.0.2 iphone

  1. #1
    Default issue hacking 1.1.1 from a 1.0.2 iphone

    I've recently successfully upgrade using soft upgrade to 1.1.3, the phone works great except for installer(AppTap) not working. So I decided to reinstall everything, and hope it goes smooth.. bad call...

    my phone came shipped with 1.0.2, I was able to hack then from 1.0.2 to 1.1.1 and 1.1.2. with the latest updates it was quite easy to hack/jailbroken the iphone.

    my iphone starts with S/N:327325EMXXX
    so it's pretty dated. current version is 1.1.1(3A109a) it's jailbroken

    # ./bbupdater -v
    Resetting target...
    pinging the baseband...
    issuing +xgendata...
    firmware: DEV_ICE_MODEM_04.02.13_G
    eep version: EEP_VERSION:208
    eep revision: EEP_REVISION:1
    bootloader: BOOTLOADER_VERSION:3.9_M3S2

    even tried to virginize it.. didn't help...

    anyone can shred a light on how to get AnySim 1.2.1u to work..

    I am now screwed and pretty stucked.. in this stage..

    tried 1.1.2 with AnySim1.2.1u it sucks..

    I used to be able to unlock using AnySim1.2.1u at 1.1.1 version.. at this stage..

    anyone can help...!!


  2. #2
    iPhone? More like MyPhone
    Join Date
    Jan 2008
    Atlanta, GA
    Thanked 15 Times in 10 Posts

    This is what I would do. Downgrade to 1.0.2. Revirginize the phone. Upgrade to 1.1.1. Jailbreak and unlock from 1.1.1. Then soft update with ibrckr113 special edition. I havent had a problem yet doing this method, and it always keeps the unlock and jailbreak

  3. #3
    thanks any info how to downgrade to 1.0.2, had tried to use itunes to downgrade without success..

    many thanks in advance..

  4. #4
    boot phone into dfu mode hold the sleep wake button and power button till phone turns. Press the sleep wake button for a sec. then the home button if you phone is plugged into itunes the screen on the phone will stay off but itunes will see the mode hold down shift click restore and select the 1.0.2 firmware

  5. #5
    didn't work for me, as I downgrade and virginized it didn't help...


  6. #6
    Thumbs up unlocked
    Finally got my iphone to unlocked where I want it... again..

    what don't work is that 1.1.1 + virginized + baseband downgraded..

    even anySIM 1.1 says it's unlock successfully I still can't use my SIM card.

    so I redid everything this time with added

    what I did..
    1) restored to 1.1.1
    2) virginizer - using
    3) baseband downgraded -
    4) OneSIM - relock my iphone -
    5) BSD Subsystem + OktoPrep - upgraded to 1.1.2
    6) AnySim 1.2.1u with flight mode (important)!!

    and it works.. and got to thanks to for the great info.!!

    A welcome sight... SingTel

    Last edited by pininy; 2008-02-04 at 05:48 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts