Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: A question about iWorld

  1. #1
    Default A question about iWorld
    Hello,

    first off,

    I have a unlocked 1.1.1 anysim, and upgraded to 1.1.2 and then to 1.1.3.
    (thanks to all on this site that help out by the way, huge donation coming soon. )

    everything is working fine, BUT I have a question about iworld? do I need to install this?? I am going to be moving to canada soon and wondering if this was fixed when I upgraded to 1.1.3. ( i have never installed it, iworld)

    I was going to install it anyway but it says its for 1.1.2.

    thanks in advance.
    Last edited by rorymcadams; 2008-01-30 at 04:06 AM.

  2. #2
    Check out this thread - I think this is what you're looking for

    http://modmyi.com/forums/showpost.ph...91&postcount=8

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •