Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No data service??

  1. #1
    Default No data service??
    Hi i am hoping someone can help!! i have unlocked a non 3g iphone to 2.0 and it is working fine with calls txts etc with my orange sim.

    However, it says i do not have a data service set up, even though i do with my old blackberry. I have tried turning in on and off can someone please help?
    I dont know if this is anything to do with it but when i look in settings general then cellular data network these are blank with no APN username and password.

    Can someone please help

    toaster

    I forgot to mention i am based in the UK, hope someone can help

    UPDATE:
    talked to orange and they said data would not work on the iphone cos they dont support it?? They would not give me the APN username and password? anyone got any suggestions.. please
    Last edited by toaster22; 2008-08-10 at 09:22 AM. Reason: Automerged Doublepost

  2. #2
    What's Jailbreak?
    Join Date
    Oct 2007
    Location
    Newcastle, Australia
    Posts
    11
    Thanks
    7
    Thanked 1 Time in 1 Post
    Try looking for the settings on the blackberry. I'm in Oz and here on Telstra, the APN is telstra.internet, with no username or password. Maybe something similar with orange?

    You might find that Orange do not have EDGE service, therefore you will not connect to internet on the 2g iPhone

    cheers

  3. #3
    Toaster,

    Im in the same boat buddy, i can make calls etc but dont get internet connection at all. I have the settings set as orangeinternet and user is user and pass is pass. But this still doesnt work, im a bit peed off cos on my nokia 6500 slide it had 3G and worked so i dont know why this isnt argh!

  4. #4
    I'm on Orange in the UK. I recently pwned my phone from 1.1.4 to 2.0.1 and now my edge won't work. I had no trouble on 1.1.4.
    I entered exactly the same apn settings in the cellular data network fields but it still doesn't work.
    Does anyone know a fix for this?

    I looked for ages to find a solution for this and couldn't but I found a repo for installer that carries EDGE fixes for UK networks.
    The repo is

    Installer 4.0 Repository

    After installing the edge fix you must reboot for it to work.
    I get no more errors and can connect with edge fine now.
    Hope this helps someone.
    Last edited by johnny5; 2008-09-08 at 03:26 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •