Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.2 OTB unlocking turbosim problem

  1. #1
    Default 1.1.2 OTB unlocking turbosim problem
    Hey guys! im having trouble unlocking my 1.1.2 FULLY jailbroken iphone. i have a video of an example of me trying to put in the turbo sim but it keeps telling me "sim failure" then "invalid sim" comes up in the top left corner. Im stumped. ive tried putting in the turbosim in every which way but still nothing.

    PLEASE HELP!!!

    www.youtube.com/loganjamesboyce

    Thanks,
    -Logan

  2. #2
    i instaled a turbosim on some doods OTB 112 iphone like 2 weeks ago !!

    i cut it out and taped it cuz turbosim (single) is so sucky !! anyhow it worked kinda well !!

    first time i put it in , it took a while 2 get the network !! then wen it got the rogers network i tried it by makin a call !! evrything was workin fine until i end call !! it lost the reception and gave me a message !! dont remeber if it was no service or no sim !!

    anyways i turned the phone off and turn it back on !! got the signal and worked well since then !!

    only thing i dont like about it is that u have 2 tape it !! they could of done a type of tray or somthing like the dual sims have !!

    anyways dood i suggest u get another turbosim cuz maybe the one u got there is just defective !!

    i got a hypercard (dual sim) and happy with it !!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •