Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unlock with Mooglex doesn't quite work

  1. #1
    Default Unlock with Mooglex doesn't quite work
    I just got the mooglex unlock sim and installed it following their instructions to disable 3G and Push (3G makes sense, but I'm wondering why push though ... ). It initially unlocked my phone but it doesn't stay that way for too long. I can't figure why but after about 30-60 minutes it goes into a loop of "searching" - "no service" and after a few minutes comes back with a NO SIM message. Tried to do a network settings reset and then did a full restore. Still not working ... as a matter of fact, now it never "finds" T-mobile anymore. Anybody had any luck with mooglex?
    As far as "support" ... they didn't respond to my emails.

    Following some instructions on another thread, I removed the SIM, placed in in an unlocked phone and put it back in my iPhone and it registered fine. How can I make it "stick" thought? When I move it will stop working again ...
    Last edited by pulalau; 2008-08-08 at 07:42 PM. Reason: Automerged Doublepost

  2. #2
    Green Apple
    Join Date
    Feb 2008
    Location
    Tampa bay,fl
    Posts
    91
    Thanks
    7
    Thanked 3 Times in 2 Posts

    I have the MoogleX and it works perfect for me. No edge of course. but everything else in fine.

  3. #3
    Talking Pulalau is RIGHT!!!
    At First i was happy, yeah its unlock! Then it stopped! NO SERVICE NO SIM ? I M FILLING A COMPLAIN AGAINST THEM TO GET MY MONEY BACK !!!

  4. #4
    i really cant see the point of having a 3g iphone if you need to disable 3G and Edge

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •