Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cannot connect to EDGE - OTB 1.1.2

  1. #1
    Default Cannot connect to EDGE - OTB 1.1.2
    Hi,

    I have an iPhone 1.1.2 OTB week 52, jailbreak 1.1.1 and upgrade/jailbreak 1.1.2 (I followed these instructions : http://www.iclarified.com/entry/index.php?enid=461 ) ... Also, I have installed my new sim with StealthSim. Everything work fine but i cannot connect to EDGE.

    I have called my carrier 2 times to verify the activation and they told me that my EDGE access is activated.

    I did some test with these 2 APN :
    internet.fido.ca and
    wap.fido.ca

    User : fido password : fido

    There is somebody who have a solution please ?

  2. #2
    Im not sure about an unlocked phone but when I updated from 1.0.2 to 1.1.2 mine did the same thing. So try this go to Settings --> General --> Reset --> Then Reset Network Settings. Not sure if it will help you but it fixed my EDGE.
    STATUS: Got Sidetalker?

  3. #3
    Thank you for your reply...
    I tried 3 times to reset network settings... still no Edge...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •