Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.1 problem with jailbreak

  1. #1
    Default 1.1.1 problem with jailbreak
    I have an 1.1.2 OTB , first it works i downgrade to 1.1.1 it works jailbreak at jailbreakme.com , i instal oktoprep it works to update at 1.1.2 , after this i try to update to 1.1.3 i follow all steps and the phone restarting and restarting .. i put the phone in boot mode i downgrade to 1.1.1 , it works it give me the erorr ( 1015) after this it don`t work to jailbreak , i type jailbreakme.com > install appsnap , he return at slide to emergency , here it must to restart... but the phone don`t... i must to virginize ?

    please help , sorry for my bad english !

  2. #2
    Banned
    Join Date
    Sep 2007
    Location
    Atlanta, GA
    Posts
    460
    Thanks
    17
    Thanked 18 Times in 18 Posts

    NO!!! do not virginize. just keep trying...it took me five trys the first time before it actually restarted. turn off ur phone and turn it back on then try jailbreakme.com again

  3. #3
    Thanks, now I'm stuck on "Checking your phone"(at ibrickr special edtion for 1.1.3)...I don't get it. i run 1.1.1 jailbroken , if i try to update at 1.1.2 with oktoprep, when i restore 1.1.2 , and try to jailbreak he tell me i must tot run oktoprep ... and i run it .. !

  4. #4
    Mine too ...I kept trying to jailbreak 1.1.1 like 20 times and i got it at the end.

  5. #5
    Livin the iPhone Life sziklassy's Avatar
    Join Date
    Jan 2008
    Location
    Iowa (ISU for Vet School!)
    Posts
    3,920
    Thanks
    69
    Thanked 310 Times in 264 Posts

    I have a guide for this. Check it out!
    http://www.modmyi.com/forums/showthread.php?t=27328
    ------------------------------------------------------------------------------------------------------------------------------------------------------------------
    I once prayed to God for an iPhone, but quickly found out He didn't work that way...so I stole an iPhone and prayed for His forgiveness.

    A dog is the only thing on earth that loves you more than you love yourself. - Josh Billings

  6. #6
    hey if my fone is unlocked with V1.1.1 AND not activated how do i activate it

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •