Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Newbie is so LOST!

  1. #1
    Default Newbie is so LOST!
    First let me say that I have tried searching, but I get more lost. It seems like there answers start in the middle or assume knowledge that I don't have. I apologize if I've just missed the answer elsewhere.

    I bought an already unlocked phone. Per the settings > General > About> it is version 1.1.1 (3A109a)

    I'm not sure what method was used to unlock it, but it seems like that matters from my reading...??? Does it?

    I installed a T-Mobile Sim and it doesn't see it. the phone did not have anySim on it, but I did download it. However, when I run it I get the "anysim cannot unlock your phone..." message.

    I'm not sure what to do or where to start doing it.

    Any help would be very appreciated.

    Thank you,
    Samantha

    I guess everyone else is just as stummped.
    Last edited by Paisley; 2008-01-27 at 03:44 PM. Reason: Automerged Doublepost

  2. #2
    not sure what status your phone is at, but this site is a good start.

    http://www.iphone.unlock.no

    Your best bet is to re-virginize, decide which firmware you want to install, then follow the instructions to install the firmware and then jailbrake/unlock it.

  3. #3
    iPhone? More like MyPhone Wayno's Avatar
    Join Date
    Dec 2007
    Location
    Brisbane, Australia
    Posts
    194
    Thanks
    12
    Thanked 22 Times in 22 Posts

    In Settings --> General --> About, what version is your modem firmware?

    You say you bought an unlocked phone but that it doesn't read your SIM card - that doesn't make sense. Did you just buy it?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •