Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help no service! V.1.1.4

  1. #1
    Default Help no service! V.1.1.4
    Hi..my phone was unlocked for sometime now and then i left the state, im from california and went to reno, nevada. for some odd reason during the stay in reno i got no service. came home still no service. im using a t-mobile sim card if that matters. my friend's AT&T sim does not work also tho. i have tried unlocking and jailbreaking with iliberty+ and ziphone and nothing works i can jailbreak and unlock but no service. i pretty much have an ipod touch. this is also the 1st gen iphone. any help is appreciated im stuck using a razr!

  2. #2
    How about you update to 2.0 and then jailbreak/unlock with pwnage tool. Make sure you use the appropriate version for either a Mac or PC.
    Dirty as I wanna be!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •