Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone just Won't work... After 1.1.3 tried Downgrade.

  1. #1
    Default Iphone just Won't work... After 1.1.3 tried Downgrade.
    Hey everyone!

    I am getting desperate right now.. it's been more than 6 hours trying to get my iphone to work..

    The problem is i updated to 1.1.3 and jailbreaked, but the iphone didn't seem to work very well, so i tried to downgrade to the previous version... But dunno what happened...

    The thing is, i managed to get to version 1.0.2 (activated, jailbroken and ssh) but i have Baseband 04.02.13_G. I have installed installer.app, but when it tries to update to the new 4.0 version, it says "Error: Package File Size Mismatch" and i can't upgrade the installer...

    Does this have something to do with the baseband?

    I have tried upgrading to 1.1.1 and trying to activate with the ~*#307#, but it never activates or install installer.app.

    I am really desperate now cause i don't know what to do...

    Can someone help me?

    Thanks!!

  2. #2
    what were you on before? 1.1.2? then go back to 1.1.2..

  3. #3
    I have the same problem, i decided to downgrade again as i had a problem with itunes on 1.1.2 that seemed to stick when it came to 1.1.3. i can't even get my phone activated and jailbroken on any firmware yet, have been trying for hours as well.

  4. #4
    same thing happened to me i've been trying since last night to fix it but no luck i had 1.1.2 b4 the upgrade now i have 1.0.2 with baseband of 04.02... i activated with 1.1.1 to try to go back to 1.1.2 but after install of oktoprep the 1.1.2 jailbreak won't activate the phone but my 1.0.2 with 04.02 baseband works with my T-mobile guess i just need to wait

  5. #5
    hey
    my iphone was running on firmware version 1.1.1
    i decided to upgrade to 1.1.3 coz im an idiot.....anyway the upgrade didnt work....my phone got bricked and doesnt restore to any firware now....
    what happened was this....i upgraded to 1.1.3
    when it didnt work i went on itunes and restored the phone from there.....then the phone got restored and said emergency calls only and itunes said i have an illegal sim or whatever...
    after which i downloaded ibrickr v 0.91 to try and restore the phone to 1.0.2
    i tried a couple of times and it didnt work.....so i click on the boot the phone if u dont know whats happening option...i thought the problem finally got solved when the phone started to boot but then it went into a cycle where it kept restarting and booting over and over.....
    im freaking out right now....somebody help.....wats going on....

  6. #6
    I tried the 1.1.3 but had issues so I downgraded back to 1.1.1. I tried 1.1.2 but it said I didnt have oktoprep installed even though I did. Either way I have no signal anymroe on 1.1.1. I have had IPSF from day one btw.

  7. #7
    Quote Originally Posted by daweeze02 View Post
    I tried the 1.1.3 but had issues so I downgraded back to 1.1.1. I tried 1.1.2 but it said I didnt have oktoprep installed even though I did. Either way I have no signal anymroe on 1.1.1. I have had IPSF from day one btw.
    i figured it out mine works perfectly fine now with 1.1.2. restore to 1.0.2 and downgrade the baseband then upgrade to 1.1.1 then to 1.1.2 just follow this guide http://www.modmyi.com/forums/showthr...ckage+mismatch
    if you guys have any questions just pm me.

  8. #8
    Quote Originally Posted by msrecinto666 View Post
    i figured it out mine works perfectly fine now with 1.1.2. restore to 1.0.2 and downgrade the baseband then upgrade to 1.1.1 then to 1.1.2 just follow this guide http://www.modmyi.com/forums/showthr...ckage+mismatch
    if you guys have any questions just pm me.
    Going back to 1.0.2 was the trick, thanks

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •