Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [Help][New H/W Unlock stuck!](not a noob question)

  1. #1
    Exclamation [Help][New H/W Unlock stuck!](not a noob question)
    Ok i made it all the way through the hardware disasembly i got that stuss done i restored my iphone to 1.1.1 jailbroke it and then installed the needed apps from the "Http://i.unlock.no/ " source in the correct order then i open ssh from my iphone becuase i read that people were messing up using putty and i ran cd /usr/bin/ then ienew and i get an this message when i tried!

    resetting the baseband...Done
    opened: /dev/tty.baseband
    Ieraser for 1.1.2OTB: tool by geohot
    waiting for data...
    can't Write

    and idk what the hell is going one becuase i did everystep by step according to http://iphone.unlock.no/bootloader_downgrade.htm tutorial to unlock! help me please im no noob to this stuff but when this happend i hessitated to trouble shoot becuase i really don't want to brick or loose my wifi!
    acidreian is offline Reply With Quote

  2. #2
    iPhone? More like MyPhone Wayno's Avatar
    Join Date
    Dec 2007
    Location
    Brisbane, Australia
    Posts
    194
    Thanks
    12
    Thanked 22 Times in 22 Posts

    I seem to recall with iEraser on a 1.1.1 phone that you had to unload the CommCenter first with something like:

    launchctl
    unload /System/Library/com.apple.CommCenter.plist
    exit

    <run iEraser>

    Don't just take my word for it because this is just from a dim and distant memory, do some research but I suspect this version will follow a similar routine.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •