Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Virginization needed?

  1. #1
    Default Virginization needed?
    hello guys,
    I want to upgrade my anysim 1.2u unlocked 1.1.2 (with Oktoprep) iphone to 1.1.3.
    Can someone please tell me if I need to virginize it somehow?

  2. #2
    Livin the iPhone Life sziklassy's Avatar
    Join Date
    Jan 2008
    Location
    Iowa (ISU for Vet School!)
    Posts
    3,920
    Thanks
    69
    Thanked 310 Times in 264 Posts

    Yes, you should virginize it first. Be aware it will no longer be unlocked and will no longer work with anything other than ATT (US) or the respective carrier you bought it for. In other way, there is no jailbreak or sim unlock currently available.

  3. #3
    Could you please give me a link of how to have it virginized?
    At http://iphone.unlock.no/#how-to-down...inize-baseband it says that "You would want to virginize if you upgraded to 1.1.1, and have 0049xxx IMEI", which is not the case for me. My IMEI starts with 01 130000...
    Apart from older Anysim 1.1 and before, does also 1.2u mess the baseband?

  4. #4
    Retired Moderator DoerrFan's Avatar
    Join Date
    Jul 2007
    Location
    Boston
    Posts
    2,290
    Thanks
    143
    Thanked 461 Times in 229 Posts

    Im not sure virginized phone survive the update. I wouldn't try.

  5. #5
    Eveything went just perfect with the great and simple guides + "Virginizer" of iphone.unlock.no.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •