Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.1 and 4.6bb to use with at&t (787) area code please help

  1. #1
    Default 1.1.1 and 4.6bb to use with at&t (787) area code please help
    hi, this is my first post so far...

    i am having trouble with my friends iphone he has 1.1.2, 4.6bb otb week 45. he wants to use it with at&t sim but the problem is that 787 area code (puerto rico) do not work on iphone so my question is how to by pass activation or unlock to use with at&t? or any thing i can do?

    i managed to downgrade firmware to 1.1.1 and jailbreak it to use as an ipod touch but the phone part not working.

    so please help...
    remember it is to use with at&t but with no contract.

    thanks in advance

    please help
    Last edited by schtozo; 2008-01-19 at 01:20 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •