Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Tried to bootneuter 2.0 - hangs on loading animation

  1. #1
    Default Tried to bootneuter 2.0 - hangs on loading animation
    I jailbroke my 2.0 1st gen iPhone with WinPWN and during the bootneuter process (I'm new to this so I may have got the name wrong) it said that it failed but continued anyway. So my phone is jailbroken successfully, I tried to install bootneuter using Cydia, pressed confirm etc and now I've just got a black screen with the time frozen at 2:15 (it's now 2:30) and Locked SIM (as it wouldn't accept my T-Mobile UK SIM)

    I can't even power off the phone now! The home and power/sleep buttons do nothing, even if I hold them for ages. What can I do except wait for the battery to die and try again?

  2. #2
    did you try pressing BOTH power/sleep button AND the home button at the same time for 10 seconds or more?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •