Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Why can't I unlock 1.1.2?

  1. #1
    Default Why can't I unlock 1.1.2?
    I am in 1.1.1 I run oktoprep or whatever, I download the 1.1.2 jailbreak files. I run the windows.bat file, install SSH, everything. the phone reboots (twice) but it is not jailbroken...

    what I do is use a guide in these forums, in which after that part, I update it with a modified lockdown file. then reboot and then it works. but all guides around the net say it should work right after you install the windows.bat file.

    Why is this happening? could it be that I use iphonesimfree?

  2. #2

  3. #3
    You never said you upgraded to 1.1.2.

    You did, right?

  4. #4
    ya you need to upgrade to 1.1.2 via itunes then run the jailbreak app and you will be good to go

    http://www.iclarified.com/entry/index.php?enid=461

  5. #5
    Banned
    Join Date
    Sep 2007
    Location
    Atlanta, GA
    Posts
    460
    Thanks
    17
    Thanked 18 Times in 18 Posts

    did u buy the phone 1.1.2 preinstalled?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •