Results 1 to 16 of 16

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Activate 1.1.3 (Updated from OOB 1.1.2)

  1. #1
    Default Activate 1.1.3 (Updated from OOB 1.1.2)
    Ok well I know it was pretty stupid but I decided to upgrade on my jailbroken OOB 1.1.2 hoping it would stay activated, the upgrade went fine but I'm back to the activate screen.

    I have att but just don't want to do the contract, is there any older programs that were made just for activating I can give a try and see if it will work for 1.1.3?

    Thank you very much in advance.

  2. #2
    My iPhone is a Part of Me pokekid's Avatar
    Join Date
    Sep 2007
    Location
    Manteca
    Posts
    812
    Thanks
    29
    Thanked 77 Times in 66 Posts

    it wont work so dont update yet..just wait it out until something is released

  3. #3
    i think he did already

  4. #4
    i think he did already

  5. #5
    and the "oh no i updated what should i do" posts just keep on coming lol

  6. #6
    Green Apple
    Join Date
    Dec 2007
    Location
    Jarrow, UK
    Posts
    73
    Thanks
    9
    Thanked 2 Times in 2 Posts

    I have seen a post which says that you maybe able to downgrade to ver 1.0.2 and jailbreak etc and then upgrade back to 1.1.2 at this time you cannot jailbreak etc 1.1.3 until the software has been developed for this.

  7. #7
    My iPhone is a Part of Me
    Join Date
    Oct 2007
    Location
    Colorado
    Posts
    569
    Thanks
    10
    Thanked 53 Times in 41 Posts

    Problem with that, is that the baseband will not match the firmware and you won't be able to use the phone to make or receive calls.

  8. #8
    Livin the iPhone Life sziklassy's Avatar
    Join Date
    Jan 2008
    Location
    Iowa (ISU for Vet School!)
    Posts
    3,920
    Thanks
    69
    Thanked 310 Times in 264 Posts

    There are instructions on downgrading and getting back to 1.1.2 but it seems to be a ***** and a half. Do some browsing, they are there

  9. #9
    it is possible to change this topic name into HOW CAN I Activate 1.1.3 (Updated from OOB 1.1.2) ?

    Thank you
    Lord Vecna

    17 1.1.1 IPhone Unlocked & upgraded
    14 1.1.2 OOB Jailbreaked
    25 1.1.2 OOB Jailbreaked H/W Unlocked

    Ipse Dixit:

    "Dear Lord, give me the ability to punch via TCP/IP"

  10. #10
    My iPhone is a Part of Me pokekid's Avatar
    Join Date
    Sep 2007
    Location
    Manteca
    Posts
    812
    Thanks
    29
    Thanked 77 Times in 66 Posts

    you cannot..you should have waited but now you are stuck with a glorified ipod touch.
    sorry but its the truth

  11. #11
    Can anyone estimate how long its going to take to jailbreak/activate 1.1.3??

    I am trying to decided if I should just bite the rip off bullet and activate with O2. I am on O2 already and I dont fancy renewing an 18 month contract with them.

    If its going to be a case of waiting 2/3 weeks then I may just activate with O2.

    G

  12. #12
    Quote Originally Posted by gregpreed View Post
    Can anyone estimate how long its going to take to jailbreak/activate 1.1.3??

    I am trying to decided if I should just bite the rip off bullet and activate with O2. I am on O2 already and I dont fancy renewing an 18 month contract with them.

    If its going to be a case of waiting 2/3 weeks then I may just activate with O2.

    G
    I'm in exactly the same position - I'm with O2 on a non-iPhone contract and I've been fine with 1.1.2 - but accidentally updated to 1.1.3. I've downgraded back to 1.1.2, but now my baseband does not match the 1.1.2 firmware (BB: 04.03.13_G FW:1.1.2) and the O2 non-iPhone contract SIM isn't working. Hello expensive iTouch.

    The only way to fix this, I think, is to downgrade the baseband back to 04.02.13_G, so it matches what 1.1.2 is expecting. Work is being done on exactly this process right now: http://hackint0sh.org/forum/showthread.php?t=23733. So it appears there could be some light at the end of this particularly dark tunnel.

    For now, I'm just using a second phone I have (k800i) and using the iPhone as a glorified iPod.

  13. #13
    I dont think this will work if you have 1.1.2 OTB with a 4.6 bootloader!

  14. #14
    Quote Originally Posted by gregpreed View Post
    I dont think this will work if you have 1.1.2 OTB with a 4.6 bootloader!
    Yes, you're right. I'm very sorry, I missed that point (got my head in at least seven forum threads right now tracking the progress on this!).

    If you've got an out-the-box 1.1.2, you've got the 4.6 bootloader, and can't do the rumoured 04.03.13_G downgrade.

    The OP has 4.6 since they have 1.1.2OTB, so my post isn't relevant to them, unfortunately.

  15. #15
    Well I think I have answered my own question. I am going to try and survive the weekend without a mobile. Hopefully the weekend with give the hackers some time of work (or school!) to figure out a work around.

    Although my gut feeling though is that even if they get a jailbreak out - its not going to do much good for people with the 4.6 bootloader which is most of Europe I gather!

  16. #16
    I think you could be right ;-)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •