Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.1 unlocked to 1.1.2

  1. #1
    Default 1.1.1 unlocked to 1.1.2
    Hi,

    i have an unlcoked 1.1.1 iPhone and i want update it to 1.1.2
    i read the updating guide on this site and i have a question:

    are there Minimum System Requirements to do update/jailbreak by using the guide on this site??

    I have a PPC MAC with OSX Tiger(10.4) and iTunes 7.4.2. is it OK?
    Or do i need an INTEL MAC with OSX Leopard (10.5) and iTunes 7.5??

    TY for help

  2. #2
    Livin the iPhone Life sziklassy's Avatar
    Join Date
    Jan 2008
    Location
    Iowa (ISU for Vet School!)
    Posts
    3,920
    Thanks
    69
    Thanked 310 Times in 264 Posts

    You are fine, now. before it was an intel mac just because of the programs that were needed. The system requirements were as such because the program would only run on the intel based OS (I am pretty sure anyway). In either case, no matter what sort of computer you have, you should be just fine.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •