Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Lost Service Problem

  1. #1
    Unhappy Lost Service Problem
    Okay, so the problem is I unlocked my iPhone it was working fine and I was happily downloading new themes and sounds, but I must have done something wrong, because I lost my connection to At&t. I can't make any calls, but my WiFi works fine. I tried to do a restore on iTunes, but it tells me my phone "can't be activated because the activation information is invalid." Thus I have a phone that can't make calls...

    I'm really stressing out if anybody can help please do!

  2. #2
    You *unlocked* your phone or you jaibreaked your phone? Why would you unlock if you were using AT&T? If you just jailbreaked it then you did not do anything that would damage the device. Now you're saying the device was working fine then all the sudden it just stopped working? You didnt do anything to cause it? If so, you have a few things you can try, but most likely it will need repair. Lucky for you, as an AT&T customer, you are under warranty. Restore, if that doesnt solve it, call apple and get it replaced.
    -BigBoss
    Please do not send me messages here as I never check them. If you need to contact me, send me an email. My contact info is easy to find from inside Cydia.

  3. #3
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts

    I just went through a total restore/downgrade/upgrade of my ATT activated jailbroken 1.1.2 phone. I noticed that everything worked great in 1.0.2 or 1.1.2 but it did not appear to activate in 1.1.1 mainly because it would not get a signal. I did have wifi so after the 3rd try at 1.1.1, when I saw i had wifi I went to jailbreakme.com and it installed installer. I then installed BSD subsystem, SSH and oktoprep. And then upgraded to 1.1.2 in itunes. When I did the upgrade back to 1.1.2 my signal was back and the phone activated normally. I just redid the jailbreak and just as i type this it finished successfully!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •