Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help with 2.0 unlocking

  1. #1
    Green Apple
    Join Date
    Jul 2008
    Location
    Providence, RI
    Posts
    73
    Thanks
    16
    Thanked 0 Times in 0 Posts

    Default Help with 2.0 unlocking
    I have a 2g upgraded to 2.0 I was usuing 1.1.4 with tmobile...now I unlocked it everything went as it should but I have no signal bars? I can make calls or anything?

    what do I do?

  2. #2
    start over and use this Pwnage 2.0 Guide - ModMyI - Wiki
    lol =D

  3. #3
    iPhoneaholic
    Join Date
    Nov 2007
    Location
    San Diego, CA
    Posts
    398
    Thanks
    6
    Thanked 45 Times in 42 Posts

    Restore and start over
    Don't forget the Thanks if I helped

  4. #4
    Green Apple
    Join Date
    Jul 2008
    Location
    Providence, RI
    Posts
    73
    Thanks
    16
    Thanked 0 Times in 0 Posts

    I was afraid of that lol now that I'm at work on windows and my mac is at home

    Now I'm having some real issues...I'm on my powerbook trying to go through the process again, but when I got to restore with the custom software intunes gives me error 1604

    WTF! can someone please help me I need my phone to work again!!! even if I have to put it back to 1.1.4 I don't care
    Last edited by Poseidon79; 2008-07-23 at 09:45 PM. Reason: Automerged Doublepost

  5. #5
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Make sure the phone is in DFU mode before starting the restore. 2.0 DFU: Plug phone into iTunes.. power phone off... hold down power & home for 10 seconds... let go of power... within 30 seconds iTunes will find it in DFU mode. Let go of home and restore to the custom firmware.

  6. #6
    Green Apple
    Join Date
    Jul 2008
    Location
    Providence, RI
    Posts
    73
    Thanks
    16
    Thanked 0 Times in 0 Posts

    I've been doing that, I searched and found some solutions....tried them...no dice!

    I reinstalled itunes, updated again, I put it in DFU mode, switched computers logged out and into my other account, I tried just restoring back to 2.0 non custom, now its stuck on the little pinapple screen won't restore, error 1604 and sometimes I get an image of some cartoon guy saying something in a little bubble...WTF? is this phone ready to be junked? lol I'm going to keep going at it I guess

    any help would be great beyond what ive done already
    Last edited by Poseidon79; 2008-07-23 at 09:44 PM. Reason: Automerged Doublepost

  7. #7
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Please confirm you are creating the custom firmware with the file for the first gen iphone, not the 3G. The 3G firmware starts with iPhone1,2. The firmware for first Gen iphones starts with iPhone1,1. And lastly (I know this is redundant) but please confirm that when you hit restore in iTunes that your iPhone screen is totally BLACK.

  8. #8
    Green Apple
    Join Date
    Jul 2008
    Location
    Providence, RI
    Posts
    73
    Thanks
    16
    Thanked 0 Times in 0 Posts

    yes my iphone is black, but after about 3 or 4 minutes of "preparing iphone for restore" the little pinapple comes up and thats all I get...few more minutes go by and error 1604

    also I am using a 2g phone not 3g and i'm using the correct software

    also I am using a 2g phone not 3g and i'm using the correct software
    Last edited by daceptikon; 2008-07-23 at 09:57 PM. Reason: Automerged Doublepost

  9. #9
    If you are getting the "pineapple" graphic, then you are not using the stock apple ipsw for 2.0. Double check your file name and be sure that you
    do not have the "custom" selected.

    If you can get restored back stock 2.0, then do the pwnage 2.0 jailbreak again.

    iPhone1,1_2.0_5A347_Restore.ipsw (Stock)

    iPhone1,1_2.0_5A347_Custom_Restore.ipsw (Custom built by Pwnage 2.0)
    Last edited by hiflyer; 2008-07-23 at 10:25 PM.

  10. #10
    Green Apple
    Join Date
    Jul 2008
    Location
    Providence, RI
    Posts
    73
    Thanks
    16
    Thanked 0 Times in 0 Posts

    well I got rid of anything itunes installed 7.5 downloaded 1.1.4 tried to restore, went to the apple screen...halfway through got stuck on the apple, threw error 20 at me, and a picture of a cartoon guy that says NPEBA wow.....I never seen this before....someone give me a glimmer of hope that my phone isn't junk now?

  11. #11
    Quote Originally Posted by daceptikon View Post
    well I got rid of anything itunes installed 7.5 downloaded 1.1.4 tried to restore, went to the apple screen...halfway through got stuck on the apple, threw error 20 at me, and a picture of a cartoon guy that says NPEBA wow.....I never seen this before....someone give me a glimmer of hope that my phone isn't junk now?
    There is more to downgrading from 2.0 to 1.1.4 than just restore. There are several threads on this forum to guide you. Search for "downgrade from 2.0 to 1.1.4"

    You are still using a custom firmware to get the NPEBA graphic.

    Why not reinstall itunes 7.7, be sure you have the stock 2.0 restore firmware (for the original iphone), put your phone into DFU mode, restore to stock 2.0 and then use the pwnage tool 2.0 and jailbreak again. That would be the easiest way.
    Last edited by hiflyer; 2008-07-23 at 11:24 PM.

  12. #12
    Green Apple
    Join Date
    Jul 2008
    Location
    Providence, RI
    Posts
    73
    Thanks
    16
    Thanked 0 Times in 0 Posts

    yes I know but I can't get it to restore back to original 2.0 thats the problem it's stuck in restore mode!

    ok here is where I am at now...I deleted everything iphone/itunes/iphone hacking related from my computer and reinstalled just what I need...I'm just going to go back to 1.1.4 and be happy with it....

    so...I installed itunes 7.5 iliberty, 1.1.4 firmware and ziphone....directly from the links in this site...I plug my phone...put it in DFU and I get error -11 ipod can not be restored


    now what?

    the journey is over!.... lol back on 1.1.4 unlocked up and running

    incase you cared
    Last edited by daceptikon; 2008-07-24 at 07:44 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •