Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I need help :(

  1. #1
    Unhappy I need help :(
    I've been working on my iphone for the last 6 hours and have made 0 progress. Started with a jailbroken 1.1.4 original iphone and upgraded to 2.0 after restoring it. My current situation is stuck on firmware 2.0 the activation screen where you can only make emergency calls. I don't have a phone plan so i can't get out of that. I use a mac 10.4.11.

    I have tried endlessly to create a "custom firmware" with pwnagetool but with no success. EVERY time i get the error. scanning with ASR -FAIL, and the Failcat pops up. I downloaded the torrent "thors custom firmware" and it seemed to be legit. but it won't restore into it.

    So any help is greatly appreciated, thank you.

  2. #2
    What do you mean you "dont have a phone plan", how was it activated before?

  3. #3
    i activated it with ziphone before

    also i would like to add if somebody could host the custom 2.0 firmware for original iphones or put a link to it i would appreciate it. I think that "thors custom firmware is for the 3g.

  4. #4
    Ahhh, yea your only solution right now is to get Pwnage to work.

  5. #5
    Ok that was my assumption but i don't know how to pass the problem i'm having. it fails every time at "scanning ASR" -FAIL and the .ipsw is never created.

    I haven't seen anyone encounter a similar problem so i need unique help. I've uninstalled and reinstalled pwnagetool like 5 times so idk

  6. #6
    Thor's custom firmware worked on my first generation 4GB iphone no problem for version 1.1.4, not 2.0

  7. #7
    iPhoneaholic
    Join Date
    Nov 2007
    Location
    San Diego, CA
    Posts
    398
    Thanks
    6
    Thanked 45 Times in 42 Posts

    Try this. A quarter of the way down you will see a link to download the 2.0 software directly from Apple then try the pwnage tool again.
    Don't forget the Thanks if I helped

  8. #8
    thanks but the 2.0 firmware i have been trying to pwn was downloaded directly from itunes.

    the only thing i downloaded outside of apple was pwnagetool and thors fw

  9. #9
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Are you using pwnage 2.0.1? Have you tried to re-install iTunes?... i know it sounds unrelated but works in a lot of cases.

  10. The Following User Says Thank You to Poseidon79 For This Useful Post:

    Acidlump (2008-07-24)

  11. #10
    wow: edit again
    new message:
    got it to work finally even though i made a custom firmware with pwnagetool it still didn't work. i used thors and it worked fine

    Old message:
    First of all I still have a problem. but thats amazing advice. pwnagetool worked flawlessly the first time after reinstalling itunes. But i still have a problem

    I can restore the iphone with the custom firmware but i still get stuck with the emergency call/ please activate the iphone - screen.

    How can i work around that?

    btw - the apple logo is a pinapple and the restore logo is a hebrew guy or something

    =tl/dr - its all good & thanks for helping me
    Last edited by Acidlump; 2008-07-24 at 02:54 AM.

  12. #11
    Have you tried putting your phone into DFU mode and then doing the option/click restore to your custom firmware?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •