Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Major hardware unlock issue

  1. #1
    Livin the iPhone Life
    Join Date
    Dec 2007
    Location
    Boston, MA
    Posts
    1,033
    Thanks
    16
    Thanked 143 Times in 138 Posts

    Default Major hardware unlock issue
    while I understand that a hardware unlock is not a real unlock, I just wanted to let everyone know of a major and very annoying issue I've run into with using both a stealthsim and an iturbosim. I was able to use both sucessfully until I had to restart my phone. Then with iturbosim it came ba k on with no sim. Tried restoring and rejailbreaking. No luck. Then I started using a stealthsim. Worked fine until tonight when I had to restart my phone. Again came back with no reception. It sees a sim in there but no more reception.

    Has anyone encountered this same issue? Some suggestion would begreatly appreciated

    EDIT
    sorry. Am so frustrated that I left out some info. I am using iPhone 1.1.2 OTB jailbroken with tmobile in the US and when I said the phone recognize the sim but has no reception I meant that it knows that there's a sim in there and has the dotted lines for reception but have no bars and it does not say Tmobile next to it
    Last edited by jtesnani; 2008-01-10 at 05:50 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •