Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can't Activate 2.0-TMobile...using PwnageTool (for 2.0)

  1. #1
    Default Can't Activate 2.0-TMobile...using PwnageTool (for 2.0)
    Hey guys, a week and a half ago, I had a working, unlocked, iPhone, using 1.1.4 and iTunes 7.5. I was a happy camper. Then, my stupidity told me to upgrade to 2.0 thinking it would work. Everyone can guess what happened, I was bricked. Itunes would not recognize my phone because of the SIM card.

    A week or so later, today, the new PwnageTool came out, and I created the ipsw they asked and saved it to my desktop. I then opened up iTunes and alt-restored it, like I think I should have. It took a while and the Pineapple thing came up on my phone.....but iTunes still wont recognize it because of the SIM card. What do I do?????

  2. #2
    Did you have the BL-39 and BL-46 on your desktop during the pwnage 2.0 operation? Any errors reported?

    Did the BL flashing go OK? Sounds as if you missed a step. I just did my 1.1.4 to 2.0 and I also use a Tmobile sim. Everything works perfectly.

    Just run the pwnage tool again and be sure that in the final area when you get back to itunes that you don't miss any steps.

  3. #3
    I have had the same issue. No errors, all steps followed. When I put in my TMo SIM, it gets a signal and even tells me I have a voicemail but tells me I have to connect to iTunes for activation. Then iTunes tells me my SIM isn't supported. Stuck... new unlock software is far too fallible to be used.

  4. #4
    My iPhone is a Part of Me nycdiplomat's Avatar
    Join Date
    Nov 2007
    Location
    The big apple
    Posts
    573
    Thanks
    51
    Thanked 53 Times in 37 Posts

    Yea ill be waiting til all of the apps are ported to 2.0 and the dev team to come out the the official tool for windows. All of that back-end stuff seems risky.
    waiting on my iPhone 6+

  5. #5
    I finally got it to work. I had to go through the expert mode and I followed the instructions posted from MMifone. it worked perfectly by the "basic" mode didn't work for me at all. I was able to receive calls and texts but couldn't see the home screen. Makes me think that the "activation" process when the iPhone is connected to iTunes is nothing more than just kicking it out of the screen with activation on it.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •