Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: How do I virginzie 4.02.13_g?

  1. #1
    Default How do I virginzie 4.02.13_g?
    I have an original 1.02 phone upgraded to 1.1.2 phone with a corrupted baseband?

    How do I viriginize it?

    Will downgrading down to 1.1.1 adding i.unlock.no to the sources and using The Virginizer and then restoring to 1.1.1 work?

    Then run Anysim 1.1?

    I'm currently on 1.1.2 w/ 4.02.13_g and its activated. (Thru AT&T not Jailbroken)

  2. #2
    Downgrade to 111 and then activate however you want, jailbreak, add i.unlock.no to your sources, run the virginizer app on firmware 111 with ur baseband 412xxx. Restore to 111 and then install octo prep.

    Now comes the important part, UPDATE NOT restore, to 112, after it's done updating and it tell you iphone is rebooting, close itunes, BECAUSE IF ITUNES ACTIVATES YOUR PHONE, The unlock will say successful but when ur phone will also tell you it dectect a different sim and that you should connect ot itunes. so when u close itunes, and ur iphone, show the connect to itunes to acitvate or the itunes logo and the cable, dont fret, run the jailbreak program, download 1.2.1u, put ur phone in airplane mode, insert the foregin sim and when it say sucessful, take it out of airplane mode and wait a moment to get service.

    Hope this helped.

    I skipped a couple of steps the most important thing you need to know is whateva firmware you plan on running your phone on, has to be HACKTIVATED by that i mean NOT THRU ITUNES.

    The unlock will only work if your iphone has the 3.9 bootloader. too check ur bootloader add the hackthatphone.com/1.xml then instal bsd subsystem which is under systems, then install baseband info and run the app and it will tell u what ur bootloader is....

    Your Welcome

  3. The Following User Says Thank You to rdawodu For This Useful Post:

    uPhone (2008-01-06)

  4. #3
    wow when I initially unlocked it w/ anysim 1.2.1u i let iTunes activate it.

    My bad.

    Is it necessary that I update to 1.1.2?

    Can I just stay on 1.1.1 with bb 4.01xxx?

    and the unlock with anysim 1.1

    i have unlocked those phones countless times.

    I dont like the new 1.2.1u but if necessary i can do it

    Quote Originally Posted by rdawodu View Post
    Downgrade to 111 and then activate however you want, jailbreak, add i.unlock.no to your sources, run the virginizer app on firmware 111 with ur baseband 412xxx. Restore to 111 and then install octo prep.

    Now comes the important part, UPDATE NOT restore, to 112, after it's done updating and it tell you iphone is rebooting, close itunes, BECAUSE IF ITUNES ACTIVATES YOUR PHONE, The unlock will say successful but when ur phone will also tell you it dectect a different sim and that you should connect ot itunes. so when u close itunes, and ur iphone, show the connect to itunes to acitvate or the itunes logo and the cable, dont fret, run the jailbreak program, download 1.2.1u, put ur phone in airplane mode, insert the foregin sim and when it say sucessful, take it out of airplane mode and wait a moment to get service.

    Hope this helped.

    I skipped a couple of steps the most important thing you need to know is whateva firmware you plan on running your phone on, has to be HACKTIVATED by that i mean NOT THRU ITUNES.

    The unlock will only work if your iphone has the 3.9 bootloader. too check ur bootloader add the hackthatphone.com/1.xml then instal bsd subsystem which is under systems, then install baseband info and run the app and it will tell u what ur bootloader is....

    Your Welcome

    Thanks Man!!

    Im running 1.1.1 UNLOCKED AGAIN!

    The iPhone works again!
    Last edited by uPhone; 2008-01-06 at 12:50 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •