Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: SimFree on 1.1.2 is it available?

  1. #1
    Default SimFree on 1.1.2 is it available?
    I was wondering.. I have an 1.1.2 iPhone which I have jailbroken to 1.1.1 and it's working just fine but I couldn't simfree it.. and I saw that there's a new anySim program ver. 1.2.1u for 4.02.13G which is what i have.. but it says it only works with an upgraded iPhone to 1.1.2 what does that means? if i'll upgrademy ifone to 1.1.2 now will it work or do i have to buy the turbosim??

    thank you T.p.M

  2. #2
    please browse or use search in the forums in the future!!

    Short answer: You need a TurboSim.

    Longer: If your phone was originally a 1.1.2 (from new) then there is currently NO unlock method available... the 1.1.2 unlocks you are looking at are for people who's phones were bought new, OTB (Out The Box) with 1.1.1 or lower

    Going from what you said about jailbreaking down to 1.1.1 i can only assume you have a 1.1.2 OTB (it came with 1.1.2)
    only option at the moment is a TurboSim or similar... An unlock solution is in the pipeline but its been waiting a while & i think the wait may be a while yet too lol

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •