Results 1 to 15 of 15

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Badly Bricked 16g iPhone! Tried everything!

  1. #1
    Angry Badly Bricked 16g iPhone! Tried everything!
    It has just gone down hill after my feeble minded cousin who knew next to nothing about unlocking the iPhone messed around with ZiPhone, and successfully and horribly bricked a two month old iPhone 16g.

    When I mean he horribly bricked the phone, even a couple hours with a phone repair tech that usually deals with bricked iPhones couldn't do anything with it.

    When I handed the phone over to him, the phone would not restore in iTunes under and circumstances. It kept on throwing out an error code (i think it was 1101) or something like that after about 5 minutes after the restoration period.

    I handed the phone over to my neighbor who like messing with unlocking and modding phones. He successfully was able to get iTunes to recognize the phone and even able to restore back to 1.1.4.

    Now the phone somewhat works, but having some problems where I don't get sound, wiki, and a couple other things. The little patches in ZiPhone and other programs to fix the Wifi and sound have NOT WORKED.

    What I want to successfully do so that I can completely start from scratch and do it the right way is to restore back to locked/unjailbroken factory settings on the phone.

    Please only experts on this forum respond. Given the probably 16 or so hours trying to fix this phone through a computer tech, phone tech, and myself who has learned enough in the 8 hours I put in, the normal, "Just press this button in ZiPhone" comment won't help me out. It has been done.

    Also, has anyone on here seen such a horribly bricked phone as the one I have described? Believe me, I've probably only listed a third of the issues and problems I've been through with this phone when trying to fix it.

    Thanks in advance.

  2. #2
    Your phone isn't horribly bricked, it still turns on.

    First thing.. .Ziphone is CRAP...Never use it. Restore it to 1.1.4 again then download iliberty+ and perform the jailbreak that way.

  3. #3
    iPhoneaholic
    Join Date
    Nov 2007
    Location
    San Diego, CA
    Posts
    398
    Thanks
    6
    Thanked 45 Times in 42 Posts

    try restoring in DFU mode then iLiberty+ and also make sure when iTunes asks, setup as a new phone.
    Don't forget the Thanks if I helped

  4. #4
    iPhoneaholic Kruejl's Avatar
    Join Date
    Sep 2007
    Location
    Beaverton, OR
    Posts
    375
    Thanks
    19
    Thanked 44 Times in 37 Posts

    ^^^Agreed. And yes, I've had an even more "bricked" iPhone. I had a completely missing bootloader at one point and managed to recover it after several hours of work.
    Apples taste good.

  5. #5
    Quote Originally Posted by JedixJarf View Post
    Your phone isn't horribly bricked, it still turns on.

    First thing.. .Ziphone is CRAP...Never use it. Restore it to 1.1.4 again then download iliberty+ and perform the jailbreak that way.
    I know. I hate ZiPhone. What happened was my dumbass cousin who seems to break everything he touches decided to "unlock" the phone before selling it over to me. He jailbroke the phone with ZiPhone, so figured he would try to unlock it. Two hours go by when I think he's going to drop it off until I get a text from his girlfriend saying that my cousin thought he broke the phone.

    Ugh, go figure. I should have told him I'd manage with the phone. At the same time when he was bricking the phone, I started reading up about ZiPhone and the problems with it.

    So I text him, "Hey, what program you using to unlock it?"

    Him: ZiPhone!

    And the saga began. I have the phone running on 1.1.4 right now, and going to restore it again to make sure. As it sits with 1.1.4 on it, the phone has no sound or wifi working and will not recognize a SIM card.

    I'll keep trying, but any other feedback would be helpful. Thanks.

  6. #6
    Ok change of plan, restore it to 114 then PWN it and use bootnueter to re-write your baseband.

    Main Page - WinPwn

    Main Page - WinPwn
    Last edited by JedixJarf; 2008-07-19 at 07:07 AM. Reason: Automerged Doublepost

  7. The Following User Says Thank You to JedixJarf For This Useful Post:

    TORCH (2008-07-19)

  8. #7
    Ugh... still getting the same error as I was getting before. It looks like my neighbor didn't really accomplish anything. He probably just did the same thing I did.

    I just tried to restore, and about 5 or so minutes into it, I get this error...

    The iPhone "iPhone" could not be restored. An unknown error occured (1011).
    I have only a couple times been able to successfully restore the phone, and it wasn't with the factory firmware. I've been able to get through the whole restore process after creating a "custom" ipsw through... WinPWN. The only thing that seemed to work on the phone. Unfortunately, it puts me right back where I started, where the Wifi and sound don't work, and the patches don't fix the problem.

    Quote Originally Posted by Kruejl View Post
    ^^^Agreed. And yes, I've had an even more "bricked" iPhone. I had a completely missing bootloader at one point and managed to recover it after several hours of work.
    How were you able to rebound from that, and were you having similar problems like I am having now?

  9. #8
    iPhoneaholic
    Join Date
    May 2008
    Location
    Dewsbury, UK
    Posts
    354
    Thanks
    11
    Thanked 16 Times in 12 Posts

    Use iDemocracy to fix your WiFi and don't use ZiPhone next time, it's very bad.

    "Everybody has common sense, but most just don't use it, then you wonder why?" - Neo-Tech

  10. #9
    Still, I'm having no luck. The phone does not successfully recover no matter what I try. The tech guy that tried to fix the phone told me the bootloader was badly messed up.

    Recap:
    - Cousin used ZiPhone to unlock, and probably clicked some wrong buttons.
    - When I got it, I spent 8 hours total trying to get it back to normal.
    - The phone does not successfully restore to ANY current and old firmware, and pops up difference codes like (1011) and (1604).
    - Once in a GREAT while can restore, but no sound, Wifi, or recognizing the sim.
    - Tried iLiberty+, WinPWN, iPlus, ZiPhone (hate that damn program) to try to fix it... didn't work.
    - Keep repeating everything above, and trying new things... NOTHING!

    I know it is just software phucked, so it can be fixed somehow, and I feel as if I've tried everything.

    I'm offering to any die hard members of this site $100, I'll pay for shipping to and from you if you REALLY can fix this phone. PM ME.

    In the mean time, I'll still keep trying and trying and trying, while making sure I kick my cousin in the nuts every chance I get for messing up a perfectly great phone!
    Last edited by TORCH; 2008-07-26 at 11:38 AM.

  11. #10
    Lets try something..I've use Ziphone on all my phones that I have unlocked and never had a problem with it. First, you have to get it back to firmware 1.1.4. to do this, grab a copy from www.i.unlock.no, next..make sure you are itunes 7.5. If your trying to downgrade with version 7.7 in DFU mode, your gonna get an error 1604.

    With itunes 7.5, place the phone in DFU mode. press shift+restore (alt+restore on mac). A window will pop up and choose firmware 1.1.4. Let itunes restore the phone back and go through the motions..this will take a few minutes. After completing, if the phone is in recovery mode, USE ZIPHONE version 3.0 to kick it out of recovery mode. This is done by looking at "advanced feature" and clicking the arrow pointing down. Now click the button that say"Normal"

    Once the iphone is out of recovery mode, press the installer and update all packages. Now, press the home key, press the settings button on the iphone, press general, press autolock and set it to "never". Go back to the installer under "all packages" and look for a program called "Baseband Eraser 1.2" (even if your not on version 2.0..it will clear your baseband, if that doesn't work, go to sources under the installer and add www.i.unlock.no, go back to unlock tools and find a program call "baseband virginizer" and try that!)

    This process is going to take anywhere from 2-5 minutes. After it's done...bring back itunes and press ****+restore(click on resote on itunes). That same window wil pop up with firmware 1.1.4, open 1.1.4 and let it restore. This will put the baseband back.

    After the restore is completed, let everything settle, restore setting's for iphone (the name and everything. If you pull it off too soon, you will get a message when you go to use YouTube that will say "unable to connect to YouTube" that's why it's important to let the phone restore).

    NOW..Open Ziphone and press the Do It All" button. Ziphone will go through it's thing and when finished, you will have an unlocked 16GB iphone with firmware 1.1.4. If you want to upgrade to 2.0..see the instuctions posted on this home page.

    Hope it works for you.

  12. #11
    Why not use Itunes 7.7, put the phone into DFU mode, restore to firmware 2.0

    Setup as NEW (not using backup)

    Download the latest version of winpwn 2.0

    Jailbreak, unlock and activate.

  13. The Following User Says Thank You to hiflyer For This Useful Post:

    TORCH (2008-07-27)

  14. #12
    LOL..don't kick him in the nuts!

  15. #13
    Quote Originally Posted by hiflyer View Post
    Why not use Itunes 7.7, put the phone into DFU mode, restore to firmware 2.0

    Setup as NEW (not using backup)

    Download the latest version of winpwn 2.0

    Jailbreak, unlock and activate.
    Hell, I guess it's worth a try. I'm going to go try that right now on my laptop. I've been jumping between 3 computers with a total of 5 different partitions each with different versions of iTunes and iPhone programs.

    Hey, its worth a shot. Will post up my findings after I try it out!

  16. #14
    Im bumping this because the phone I've been talking about is still bricked to this day. For the past two weeks it has been in the hands of a phone software technician that I offered $100 cash under the table to him to fix. He's been working with it on and off for the last two weeks and the phone just keeps giving him the very same run-around that it gave me.

    The phone will get your hopes up by one time out of 20 restoring, but then doesn't let you complete the next step.

    Now the phone tech has a good point that almost in every circumstance, if something is corrupted because of software that it can then be fixed by software.

    This phone has been a complete pain in the ***, and leave it to my cousin to manage to perma-brick one out of a thousand iPhones.

    If the phone tech can't get the phone back to normal, I'm wondering what options do I have? Now, I think I asked this before, but are there any diehard members who (after reading this thread in detail) that have dealt with this kind of problem, and is confident they can fix it? If there is someone I can trust here, I'll offer paying shipping charges both ways and $100 through paypal.

    Any takers or ideas guys?

  17. #15
    Hey buddy....I am in India and I am sure I can fix it. But instead of shipping it all the way to India I would suggest you Please follow this. Read this whole thing First, Download whatever you don't have already and then start.

    1.The first problem is that you are getting error 160x in DFU mode. This is due to iTunes 7.7. So, you now you need to uninstall iTunes 7.7 and install iTunes 7.5. Make sure after your iTunes 7.7 uninstall you reboot your pc as it requests you to.

    2.Go to My Documents > My Music > iTunes and delete the file called "iTunes Library.itl"

    3.Install iTunes 7.5

    4.Put your phone into DFU mode using the following steps
    a. Switch off the phone.
    b. Connect it to the PC-Cable and hold the Home Button.keep holding
    c. Connect the cable to PC while you are still holding the Home button
    d. Phone will start and go to DFU Mode.
    e. iTunes will find iphone in restore mode (release home button now).

    5.Hold shift and click Restore - select the 1.1.4 firmware.

    6.After it's done restoring you will get some error and the phone should be in recovery mode.

    7.Important! Hold shift and click Restore and select the 1.1.4 firmware file and RESTORE AGAIN.

    10. After it's done open iLiberty "other tools" tab and click "jump out of recovery mode". (note - if you didn't restore TWICE as instructed above the phone won't jump out of recovery mode)

    11. Download KiPhone
    *Unzip all files into a folder before you run the program or it will fail*

    12. Run KiPhone with Debug Boot and iErase options checked. (Leave the box for downgrade UNCHECKED)

    13. Now restart the Phone. You May get message on Phone that it needs Repair etc. Don't worry. Its because we have erased the Baseband.

    14. Put phone in DFU mode again as we did earlier.

    15. Plug your phone into iTunes and shift+click restore to 1.1.4 AGAIN. This will write the correct 4.04.05 baseband to you phone.

    Your phone should now be factory 1.1.4 with the matching baseband - all you have left is to jailbreak/unlock with Iliberty. Whatever ill effects of Ziphone will be all gone. You have a completely brand new phone.

    Now you can install tweaks 1.1.4 from installer.

    If you need links to Download Itunes,Kiphone, Firmware etc... refer to this link. http://www.modmyi.com/forums/general...0-1-1-4-a.html

    Get everything ready and then start the process. It needs Patience and couple of hours free time with some Coffee & smoke.

    h-t-t-p://www.modmyi.com/forums/general/237491-pc-mac-guide-downgrade-2-0-1-1-4-a.html
    Last edited by bestpal; 2008-08-18 at 11:24 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •