Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: My iphone is bricked HELP!!!

  1. #1
    Unhappy My iphone is bricked HELP!!!
    I have a problem...

    [ame=]YouTube - iphone recovery screen error[/ame]

    It is 8gb unlocked, 1.1.4, jailbroken etc.

    Cannot retore via itunes (error 20), holding power & home button does not work.
    Cannot use ziphone or iliberty+ (cannot get to recovery mode).

    Can u help???

  2. #2
    From the video, that is firmware 2.0. Not 1.1.4. In order to downgrade, you will need to install itunes version 7.5, get a copy of firmware 1.1.4.

    Press restore+shift (PC) or restore+alt (mac), choose the firmware 1.1.4.

    After the firmware is done installing, your iPhone will be stuck in recovery mode. To kick it out of recovery mode, use Ziphone or iLiberty.

    Next, use Ziphone and click the "Do it all button". Made sure you have the phone out of recovery mode before you do this.

    After you have finished, your phone should be activated and unlocked. On the installer, go to the sources button and install the following source sure it refreshes.

    Go to general and make sure the auto lock is set to never

    Press the installer button and look for baseband eraser 1.2. Press that and launch the program. What it will do is erase the firmware version 2.0 baseband. Once it has completed, go back into itunes. Press shift+restore and choose the firmware version 1.1.4. The will reload the firmware and baseband.

    Next go to Ziphone and press the "do it all" button again.

    Your phone will be unlocked and back to firmware 1.1.4.

    There is currently no unlock available. There has been postings that Turbo Sim and different SIM cards work. They don't. I've tried unlocking my 3G iphone and my 4GB previous generation iphone using the Turbo Sim and T-Mobile SIM on both phones...nothing.

    Good luck

    I just put my iphone in recovery mode. That is definitely firmware 2.0. You will have to downgrade back to 1.1.4 and downgrade itunes back to version 7.5. If your using version 7.7 of itunes, the downgrading back to 1.1.4 will not work!
    Last edited by brent91055; 2008-07-16 at 02:45 PM. Reason: Automerged Doublepost

  3. The Following User Says Thank You to brent91055 For This Useful Post:

    syn4u2 (2008-07-17)

  4. #3

  5. The Following User Says Thank You to Poseidon79 For This Useful Post:

    syn4u2 (2008-07-17)

  6. #4
    What's Jailbreak?
    Join Date
    Jun 2008
    New Jersey
    Thanked 0 Times in 0 Posts

    Default I've tried everything, maybe you could offer an idea
    I purchased the new iphone. I gave my jailbroke one to my son. I unlocked it. I made a BIG mistake, I hooked up my new one to sync info to the new one. My old phone was 1.1.4, my son has a razor using at&t. I'm currently seeing a usb-itunes and a slider when I turn the old one on. Any idea available to get this up and running for my son? I have no technical knowledge but would be happy to donate. I would appreciate any help you could offer..

    Brent I'm having a similar problem. I have an 1.1.4 16 gb. I jailbroke it and all was well. I went out and bought the 3g. I gave the other to my son, we're both with at&t. I think I really screwed myself, I transfered the sims, after unlocking and it was fine..Than I hooked it up to my itunes and it shows a usb, heading towards itunes, also a slider allowing me access to 911. I'm a complete NOOB. I'd like to try your solution, just unclear how to get the firmware.. Any help would be appreciated. Have a great day.
    Last edited by syn4u2; 2008-07-17 at 02:35 AM. Reason: Automerged Doublepost

  7. #5
    What's Jailbreak? dito0020's Avatar
    Join Date
    Sep 2007
    Manassas, VA
    Thanked 1 Time in 1 Post
    Quote Originally Posted by syn4u2 View Post
    ...I transfered the sims, after unlocking and it was fine..
    what do u mean by transfering the SIMS???

    you actually managed to change their correspecting numbers????

  8. #6
    What's Jailbreak?
    Join Date
    Mar 2008
    Thanked 0 Times in 0 Posts

    I think he means he just removed the SIM card and swapped one into the other handset. From reading his post, I don't think it's any more technical than that...

  9. #7
    I have the same exact problem as the poster. I can not get the phone to DFU or restore mode. ITunes will not recognize the iphone. I tried everything as the person on the youtube video. Nothing works to get the phone to DFU or Restore to start the process of downgrading the phone back to 1.1.4

  10. #8
    You can grab any firmware by going to Unlock the iPhone - the simple tutorial!

  11. #9
    I've downloaded the firmware, but how am I suppose to load the firmware if itunes and ziphone or any app will not detect the iphone to load the firmware.

  12. #10
    can someone help me please

  13. #11
    try ziphone and click advanced features tab, change phone mode: normal mode.
    hell try dfu/recovery to restore to

  14. #12
    yeah, i tried that. didn't work.

  15. #13

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts