Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No service for the unlocked iphone

  1. #1
    Unhappy No service for the unlocked iphone
    Hi, I upgraded my iphone to 1.1.1 firmware and I unlocked it using anysim and I got the success message. So I believe that my phone is unlocked now but I still can't use my phone with my tmobile sim card. I have no service icon instead of tmobile. Can anyone please tell me what is wrong? Thanks

  2. #2
    What's Jailbreak? zimac's Avatar
    Join Date
    Aug 2007
    Location
    Bulgaria
    Posts
    16
    Thanks
    3
    Thanked 0 Times in 0 Posts

    hey, i have the same problem... only my phone worked for some hours and then operator logo disappeared...
    I have posted also myself that kind of problem on another forum topic, it is filed under Unlock/Activation section. And still no reply...

  3. #3
    I also have the same problem only, that when i use anysim1.1 with firmware 111 it works, but once i update to 112, i dont have any service. Ahhhhh I've been at this for two days now... I'm getting really frustrated.

  4. #4
    I also had the same problem, no service at all on 1.1.1. I restored my phone to 1.1.1 then did the jailbreakme.com and used oktoprep and upgraded to 1.1.2 then it worked again. It was really weird... but it does work just fine now on 1.1.2.

  5. #5
    What's Jailbreak? zimac's Avatar
    Join Date
    Aug 2007
    Location
    Bulgaria
    Posts
    16
    Thanks
    3
    Thanked 0 Times in 0 Posts

    weird really, so do u think if i updgrade to 1.1.2 my 1.0.2 iPhone, No Service will be over...?? And i will get my full signal!!

  6. #6
    What i learned is the baseband needs to match the firmware for you to have service. I dont exactly remember how i resolved this problem. but make sure ur baseband corresponds with ur firmware.

  7. #7
    Correct me if I'm wrong,
    but as far as I know, everytime you upgrade your "unlocked" iphone (by unlocked I mean you used either anySim, iUnlock,...) you need to virginize the iPhone (baseband) so when you upgrade you do it with a "clean" version.
    To my experience, most of the times that I forgot to virginize, it seems to happend the 0049 IMEI problem. Not all the times but most of them.

    That's all I think I know or at least what happend to me.

    Hope it helps

  8. #8
    can you detail out each step you have done please !!!!!

  9. #9
    i'm having the same problem i have a week 47 phone with the 1.1.2 firmware so i downgraded did the jailbreak then updated to 1.1.2 then ran the 1.1.2 jailbreak it said success so my phone in essence is an ipod i have a stealth sim i tried repeatedly to get this to work with no success then i read in one of the other posts that you had to have a newer sim card if you are using t-mobile so i went and got a new sim and still no luck don't know what i'm doing wrong can anyone please help!!!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •