Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help for OTB 1.1.2 Jailbreak?

  1. #1
    Default Help for OTB 1.1.2 Jailbreak?
    Hi guys,

    I just got myself a OTB 1.1.2 and I'm stuck at the jailbreak process. Spent whole night trying but it didn't work. =(

    Hope you all can help me out. I'm on a mac hence I downloaded the jailbreak folder from conceitedsoftware. After downgrading to 1.1.1 and activating and installing oktoprep (it then returned me the your phone is now ok to update to 1.1.2) I updated my firmware in iTunes (without pressing the OPTION button, not sure if thats an issue or not) to 1.1.2

    Now when I try to run the JAILBREAK.JAR file, they tell me jailbreak failed cause I need to install OKTOPREP before upgrading to 1.1.2

    I followed the guide on iphonehellas.com and managed to get to this stage
    "25.With your iPhone selected on the left-hand pane, click the “Summary” button a the top of the window. You will see a message stating “A newer version of the iPhone software is available (1.1.2). […]” Click the Update button (not Restore). Your iPhone should receive the 1.1.2 update, and eventually activate in iTunes."

    Can someone confirm if i need to hold OPTION and click on update at the same time? After i updated to 1.1.2, I got back the icon which shows connect the usb to itunes. In iTunes however, I am prompted to activate my phone. And I have tried so many times using the JAILBREAK.JAR and it keeps telling me that it failed because I didn't install OKTOPREP before upgrading.



    I would reallly appreciate any help that you guys can provide.
    Last edited by solstice; 2008-01-02 at 09:33 AM.

  2. #2
    Ok

    Did you restore, or upgrade in itunes?

    If you restored, then OktoPrep wont work. Only Updating works.

    I updated a friend's iphone last night, and all seems to work - Unless Apple have fixed the update file to over-write OktoPrep's work.

    Any thoughs anyone?

    Just a note: We're all gonna be screwed when itunes updates to 1.1.3, very shortly. We will be stuck with only being able to downgrade to 1.0.2 to get the baseband to work (1.1.2 baseband no work in 1.1.1 and turboSIM doesnt work in 1.1.1 either) unless you have a phone with Bootloader 3.9. The rest of us with the new Bootloader will be in trouble. Thats a horrible thought!
    Last edited by cheetah2k; 2008-01-02 at 10:31 AM.

  3. #3
    Quote Originally Posted by cheetah2k View Post
    Ok

    Did you restore, or upgrade in itunes?

    If you restored, then OktoPrep wont work. Only Updating works.

    I updated a friend's iphone last night, and all seems to work - Unless Apple have fixed the update file to over-write OktoPrep's work.

    Any thoughs anyone?

    Just a note: We're all gonna be screwed when itunes updates to 1.1.3, very shortly. We will be stuck with only being able to downgrade to 1.0.2 to get the baseband to work (1.1.2 baseband no work in 1.1.1 and turboSIM doesnt work in 1.1.1 either) unless you have a phone with Bootloader 3.9. The rest of us with the new Bootloader will be in trouble. Thats a horrible thought!

    Hi,
    I'm pretty darn sure i clicked update.

    Any ideas?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •