Results 1 to 16 of 16

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: unlocked but says different SIMS

  1. #1
    Default unlocked but says different SIMS
    [moved from itouch eare]

    I jailbroke then unlocked my US 1..1.1 iphone and put in my O2 SIMS and everything was fine. When the phone rebooted it lost the Wi-Fi and Network shows no signal.

    I looked through the forum and saw a few different methods but wasn't sure which to use. I tried use WinSCP to upload some files but can't even connect.

    Help please.

  2. #2
    iPhoneaholic
    Join Date
    Dec 2007
    Location
    West Yorkshire UK
    Posts
    459
    Thanks
    28
    Thanked 27 Times in 26 Posts

    to connect too winscp you need it insert your iphones ip address in host name, the user name is root and password is alpine.

  3. #3
    Thanks. I tried that and it says "Network Error: Connection timed out" after about 30 seconds.

  4. #4
    iPhoneaholic
    Join Date
    Dec 2007
    Location
    West Yorkshire UK
    Posts
    459
    Thanks
    28
    Thanked 27 Times in 26 Posts

    network error means you entered the wrong ip address for the iphone, i had that problem when i first started out, i eventually went into my router and got the ip that way.

  5. #5
    I'm at a friends house so does her router effect my ip address?

  6. #6
    iPhoneaholic
    Join Date
    Dec 2007
    Location
    West Yorkshire UK
    Posts
    459
    Thanks
    28
    Thanked 27 Times in 26 Posts

    yes as your working off a differant network.
    Last edited by Rustynuts; 2008-01-01 at 12:53 AM.

  7. #7
    the ip address usually starts with 192.168.?.?

    Unless your using an Apple Access point then its 10.?.?.?

    You can search for the IP address by logging into the router and browsing through "Active Connections" or similiar

  8. #8
    Ok, did whatsmyip.com and found the new address. But still get the same message with root and alpine. ???

  9. #9
    iPhoneaholic
    Join Date
    Dec 2007
    Location
    West Yorkshire UK
    Posts
    459
    Thanks
    28
    Thanked 27 Times in 26 Posts

    Quote Originally Posted by randie View Post
    Ok, did whatsmyip.com and found the new address. But still get the same message with root and alpine. ???
    the whatsmyip will be giving you the ip of the router not the ip of the ipod matey, you actually need to visit your router too get the correct address.

  10. #10
    tried the routers address and the ipv4 address from Airport and still get the same address.

  11. #11
    iPhoneaholic
    Join Date
    Dec 2007
    Location
    West Yorkshire UK
    Posts
    459
    Thanks
    28
    Thanked 27 Times in 26 Posts

    what make of router are u using??

  12. #12
    a linksys router

  13. #13
    iPhoneaholic
    Join Date
    Dec 2007
    Location
    West Yorkshire UK
    Posts
    459
    Thanks
    28
    Thanked 27 Times in 26 Posts

    right on the pc it the web address bar type in 192.168.1.1 that should direct too the routers settings then it will more than likely ask for username and passwords, if nothing has been set it will more than likely be admin and admin. when your in have a look about for the section that tells you ips of all devices connected to the router.

  14. #14
    Thanks. logged in but didn't see an area for other devices logged. Heading out for some celebrations. Thanks for your ehlp.

  15. #15
    iPhoneaholic
    Join Date
    Dec 2007
    Location
    West Yorkshire UK
    Posts
    459
    Thanks
    28
    Thanked 27 Times in 26 Posts

    just found an easy way to find the ip of the iphone/ipod go to settings in the iphone and click on wireless and on the network your connected too click the little blue arrow that will also tell you your ip.

  16. #16
    OK, justed that IP address (from settings) with both dottie and alpine for passwords and still get the same message. AGGGHHHHH.

    Thanks and Happy New Year RustyNuts. I'll check back tomorrow.
    Last edited by randie; 2008-01-01 at 01:31 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •