Results 1 to 14 of 14

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone bought on Dec 31, 07 has updated security firmware 1.1.1

  1. #1
    Default iPhone bought on Dec 31, 07 has updated security firmware 1.1.1
    I have an important question. I want to unlock my iPhone but the thing is that the Apple guy told me this firmware 1.1.1 is security updated so my question is, would the Jailbreak the iPhone 1.1.1 out of box THREAD be eligible for unlocking this???

    I am only asking because in that Jailbreak thread it says that "Any iPhone purchased mid October and mid November of 2007 is most likely running 1.1.1.", well this is also running 1.1.1 but it is updated. Would the same jailbreak and unlocking iPhone work?

    Please, admins, anyone, let me know ASAP so i can return it if it can't be unlocked.

    thanks.

  2. #2
    Unlocking 1.1.1 is possible, sounds like the apple guy scared you... lol

    listen were going to need more specifics before anyone can give you a concrete answer

    even though it will likely be yes...

    What modem firmware? and i'm curious to know your week number? normally the 4th and 5th number of your serial number.
    If I have helped you click thanks...

    Upgraded to 3Gs from 2G

  3. The Following User Says Thank You to xenphan For This Useful Post:

    ozyabm (2008-01-01)

  4. #3
    first time i have heard of this, i think you will need to see what bootloader version it has

  5. The Following User Says Thank You to sadamx For This Useful Post:

    ozyabm (2008-01-01)

  6. #4
    probaly just an older model sitting around but yeah jailbreak, unlock and have fun

  7. The Following User Says Thank You to epmacman For This Useful Post:

    ozyabm (2008-01-01)

  8. #5
    Quote Originally Posted by xenphan View Post
    Unlocking 1.1.1 is possible, sounds like the apple guy scared you... lol

    listen were going to need more specifics before anyone can give you a concrete answer

    even though it will likely be yes...

    What modem firmware? and i'm curious to know your week number? normally the 4th and 5th number of your serial number.
    thanks for taking time and replying

    the 4th and 5th number of serial number are: 5 and 0 (88750), 50 it is.

    is there a way to find out modem firmware and bootloader version without opening the box...i think i am just going to go ahead and open and see what happens....hopefully i might just downgrade and then jailbreak and unlock, what do u guys think?

    Quote Originally Posted by ozyabm View Post
    I have an important question. I want to unlock my iPhone but the thing is that the Apple guy told me this firmware 1.1.1 is security updated so my question is, would the Jailbreak the iPhone 1.1.1 out of box THREAD be eligible for unlocking this???

    I am only asking because in that Jailbreak thread it says that "Any iPhone purchased mid October and mid November of 2007 is most likely running 1.1.1.", well this is also running 1.1.1 but it is updated. Would the same jailbreak and unlocking iPhone work?

    Please, admins, anyone, let me know ASAP so i can return it if it can't be unlocked.

    thanks.
    ok so I tried the Jailbreak method and typed *#307# and used safari to get to http://jailbreakme.com but still it never restarted...any suggestions or hints anyone?
    Last edited by ozyabm; 2008-01-01 at 04:38 AM. Reason: Automerged Doublepost

  9. #6
    Retired Moderator DoerrFan's Avatar
    Join Date
    Jul 2007
    Location
    Boston
    Posts
    2,290
    Thanks
    143
    Thanked 461 Times in 229 Posts

    Nope you can't unlock yet, that updated security 1.1.1 is a updated bootloader and 1.1.2
    Unlock is coming in the next couple of weeks though, for now you can use it as an iPod touch using the guide here.

  10. The Following User Says Thank You to DoerrFan For This Useful Post:

    ozyabm (2008-01-01)

  11. #7
    hi doer - its been said the unlock is a few weeks away.....like more than a month ago.

  12. The Following User Says Thank You to rhath127 For This Useful Post:

    ozyabm (2008-01-01)

  13. #8
    do *#307# go to settings then General then about look at the virsion and modem firmware, post back here and i will tell you what to do

  14. The Following User Says Thank You to sadamx For This Useful Post:

    ozyabm (2008-01-01)

  15. #9
    Quote Originally Posted by DoerrFan View Post
    Nope you can't unlock yet, that updated security 1.1.1 is a updated bootloader and 1.1.2
    Unlock is coming in the next couple of weeks though, for now you can use it as an iPod touch using the guide here.
    You pretty sure soon there's a way to unlock 4.6 bootloader?

    4 of my friends and me bought 4.6bootloader 8gb iphone at LasVeges on 20Dec07. And now we are desperate for latest unlock version...sigh!

  16. The Following User Says Thank You to stupiduser For This Useful Post:

    ozyabm (2008-01-01)

  17. #10
    Retired Moderator DoerrFan's Avatar
    Join Date
    Jul 2007
    Location
    Boston
    Posts
    2,290
    Thanks
    143
    Thanked 461 Times in 229 Posts

    Quote Originally Posted by stupiduser View Post
    You pretty sure soon there's a way to unlock 4.6 bootloader?

    4 of my friends and me bought 4.6bootloader 8gb iphone at LasVeges on 20Dec07. And now we are desperate for latest unlock version...sigh!
    That leaked firmware is all we are waiting for, since the bootloader exploits require a new secpack in a new basband update, and 1.1.3 has it. So when 1.1.3 drops, which will be by MacWorld (January 17th around) IPSF will release theirs, and that means the Dev's won't be that far behind, if behind at all. So soon guys soon

  18. The Following User Says Thank You to DoerrFan For This Useful Post:

    ozyabm (2008-01-01)

  19. #11
    hey doerrfan,
    can i use your guide for tje 1.1.2 otb to downgrade it to a 1.1.1 for ipod and wifi if i don't have a mac? can i do the same exact procedures with my pc.
    sorry for the stupid question, just want to make sure.
    thanks,

  20. The Following User Says Thank You to iphonenewbie770 For This Useful Post:

    ozyabm (2008-01-01)

  21. #12
    Quote Originally Posted by sadamx View Post
    do *#307# go to settings then General then about look at the virsion and modem firmware, post back here and i will tell you what to do
    Here is all the information I can provide, please help in unlocking:

    Version: 1.1.2 (3B48b)
    Model: MA712LL
    Modem Firmware: 04.02.13_G

    thank god i am not the only one...i feel like i should have bought earlier and then this jailbreaking and unlocking would have been easier...
    Last edited by ozyabm; 2008-01-01 at 06:26 PM. Reason: Automerged Doublepost

  22. #13
    cant unlock 1.1.2 yt (maybe very soon) apart from that jailbreak using guide here http://www.modmyi.com/forums/showthread.php?t=15837 follow the guide carefully or downgrade to 1.1.1 and follow this video http://modmyi.com/forums/showthread.php?t=23969

  23. #14
    Quote Originally Posted by sadamx View Post
    cant unlock 1.1.2 yt (maybe very soon) apart from that jailbreak using guide here http://www.modmyi.com/forums/showthread.php?t=15837 follow the guide carefully or downgrade to 1.1.1 and follow this video http://modmyi.com/forums/showthread.php?t=23969
    OR he could do the SIM solution for now....TURBOSIM or StealthSIM work great for a lot of people. Just a heads up.
    1.1.2FW w/ 4.02.13_G Baseband. Rock Solid!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •