Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: "Unknown Error"

  1. #1
    Default "Unknown Error"
    Ok I just bought a unlocked iphone last night. Well not really thinking or knowing anything about them. I updated it and now its locked. I finally find out everything I have to do and look at all the youtube videos. I get to the part where I hold the shift button and press restore. I select "iPhone1,1_1.1.4_4A102_Restore" and press open. It then loads up and says "The iphone "iphone" could not be restored. An unknown error occurred (20)"

    Anyone can help?

    Thanks

  2. The Following User Says Thank You to blackmyke20 For This Useful Post:

    bobi_cranga (2008-07-19)

  3. #2

  4. The Following User Says Thank You to Poseidon79 For This Useful Post:

    blackmyke20 (2008-07-14)

  5. #3
    thanks man
    Last edited by blackmyke20; 2008-07-14 at 04:50 AM.

  6. #4
    Did it, but still getting error #20. WTF?

  7. #5
    Well it worked for me and I got everything working but "No service"

  8. #6
    I have the exact same problem, so frustrating! Tried all the walkthroughs but after accidentally bumping my iphone to 2.0 at 4am I have been able to get it going for a bit but it wouldn't unlock my sim, so I went back to 2.0 and now can't get it to downgrade. Keeps bounce my error 20, can anyone help?

    Should I have a specific version of itunes? Anything lower then 7.7 doesn't recognize the iphone but 7.7 errors on me everytime

  9. #7
    Default Downgrade back to 1.1.4!!!!
    I FINALLY DID IT last night!!! Anyone want any help? Email me at [email protected]
    Wasn`t easy.

  10. #8
    I am trying to do this... I have unistalled 7.7 and reinstalled 7.5 but I still get an error saying that itunes needs a update to restore my iphone?!?!

  11. #9
    Quote Originally Posted by ThatsMeNotYou View Post
    I am trying to do this... I have unistalled 7.7 and reinstalled 7.5 but I still get an error saying that itunes needs a update to restore my iphone?!?!
    same

    i made the stupid mistake of using Ziphone 3.0 to get my Iphone 2.0 (1st gen) into DFU mode

    now everytime i use itunes (7.5) to downgrade my iphone to 1.1.4 i get unknown error (20)

    only itunes recognises my phone plugged in but no other applications such as ziphone, iliberty etc do

    help

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •