Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Lose Service After Syncing with iTunes

  1. #1
    Default Lose Service After Syncing with iTunes
    hey, i figured out the problem i have been having lately, on 1.1.1 after i restore and jailbreak. I install anySim1.1p and it works fine, pop in my sim card and get service, running on Rogers in canada btw. Anyways, when i sync to iTunes to get my contacts back, right after the sync begins i lose my service and even after its done it says no service and gives me error when i click on network in settings. I restarted and same problem, tried restoring it 6 times and it is def. the sync that messes things up. Any help would be greatly appreciated. I even tried different unlockers with same problem

    could it be that itunes recognizes that it was unlocked and messes it all up??
    Last edited by reeshu926; 2007-12-28 at 08:59 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •