Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.2 OTB iphone jailbreak - major trouble

  1. #1
    Default 1.1.2 OTB iphone jailbreak - major trouble
    I have an American AT&T iphone ACTIVATED - just got for christmas - that I want to jailbreak so I can use all the features of my phone, but also have some of those wonderful third party apps and extra features, etc.

    So i followed this guide - http://www.modmyi.com/forums/showthread.php?t=15837

    However, it it not working for me, when i got to step 4 to upgrade back to 1.1.2 after the oktoprep install, i could not update, itunes just said my iphone was in recovery mode

    So, i tried a few things, trying to proceed on, etc. etc. I was then able to at least have the option of "upgrading" but it wouldn't let me, some 1602 error or something. So then i tried to restore with the 1.1.1 file, basically setting me back to a very early step in the process, it wouldn't let me.. basically i was at the point with a iphone with 1.1.1 firmware, no installer app, no service and the stupid "connect to itunes" icon.

    so after some failures, i completely restored the iphone, and have my service back

    I have seen the program idemocracy, it seems to automate all this work somehow, but it confuses me still a little - and i'm not sure its for att customers.

    I think the above guide may need some clarification or I need another guide. However, I can't find any good guides! The iclarified.com guide would be great, but thats for activating the iphone and jailbreaking it, my iphone is already activated, and it is supposed to be easier that way!!!

    is there some other guide out there that is extremely clear? I mean, i do not know what to do now! I have tried twice!
    Last edited by lbjandai; 2007-12-26 at 06:28 PM.

  2. #2
    Hi,
    If those guides didn't worked for you, you can try iDemocracy 2.0: http://code.google.com/p/idemocracy/

    Restore your iPhone again to its factory condition so you can get service back and running on the phone then try using iDemocracy for all the process.

    Note: iDemocracy is for Windows, not Mac.


    Good luck.

  3. #3
    Use this one - I had an activated 1.1.2 OTB with AT&T and it worked perfectly. Use the Process (1.1.2 Out of Box) - search "frth" w/o quotes and youll get right there

    http://modmyi.com/forums/showthread.php?t=15669

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •