Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problem with jailbreak on US iphone version 1.1.1

  1. #1
    Default Problem with jailbreak on US iphone version 1.1.1
    Hi,

    I just received an iphone for Christmas, hoping that i would be able to activate and unlock it. I live in the UK and my parents bought it at the end of October when they went to US.

    I was searching for ways in which to activate and i came across this forum. I have version 1.1.1 so i did all of the stuff and got to the http://jailbreakme.com website and clicked to 'Install AppSnapp' i have tried this many times (and have waited more than an hour to install) but to no avail as it just goes back to the 'Slide for Emercency' screen.

    I was wondering if it was due to heavy traffic on Christmas Day that the servers for the application have crashed but i havn't read this anywhere lately.

    Could anyone here point me to another URL that hosts the application or another method that would be possible for me to do in 1 day as i am leaving for holiday soon.

    Thanks in advance
    Neal

  2. #2
    Did you make sure to set the Auto Lock to NEVER?
    iPhone FW 2.2.1, Jailbroken and Unlocked!

  3. #3
    yes i set the auto lock to NEVER i followed the tutorial on this website

  4. #4
    Default jailbreak unsuccessful...iphone deactivated
    i activated my iphone today on the 1.1.2 firmware, then downgraded to 1.1.1

    jailbreakme.com did not work, it only closed safari and did nothing. I now cannot use the phone, and don't know what to do.

    i updated to 1.1.2, then gained all functionality. then i reinstalled the 1.1.1 update, the 1.1.1 jailbreak finally worked, then i did the octoprep stuff and everything is good now
    Last edited by joemoma25; 2007-12-25 at 06:53 PM. Reason: Automerged Doublepost

  5. #5
    *bump* as this is quite urgent
    thanks

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •