Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can't find iPhone 1.1.2 jailbreaking

  1. #1
    Default Can't find iPhone 1.1.2 jailbreaking
    Can anyone help me?

    so, i did oktoprep, then upgraded to 1.1.2 (i was on 1.1.1)

    i went to the 1.1.2 jailbreak folder and clicked the .bat file

    and i get this error

    "cannot connect to your device: Please plug your ipod/ iphone into your computer. If you're still having trouble, restart the computer, reconnect the device and try again."

    *problem fixed, it got it jailbroken, i just used idemocracy.
    haha so much simplier.

    edit: oops sorry for the title because it looks like i can't find the file
    while it's the computer that can't find the iphone during 1.1.2 jailbreaking
    Last edited by krnboii704; 2007-12-24 at 10:42 PM. Reason: list attemps

  2. #2
    Smile try ending itunes background tasks
    press ctrl+alt+delete to go to task manager, then go to processes, end all tasks that have anything to do with itunes or iphone, except the ibrickr software, i think that should do it

  3. #3
    hmm. tried that but still.
    maybe i messed up while updating?
    can i just restore to 1.1.1 and try again?

  4. #4
    I am in the same place as you, did everything then got that same error. I'm trying again and will let you know what happens.

    I got mine working. I had to do it 5 times to finally get everything right, make sure your flash is updated, I believe that was my problem.
    Last edited by fsudude321; 2007-12-24 at 06:18 AM. Reason: Automerged Doublepost

  5. #5
    flash? you mean java?
    i tired updating it and tried again..
    but i still get the same error.
    any1 have any other suggestions?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •