Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Guide to jailbreaking 1.1.2 doesnt work for me help please

  1. #1
    Default Guide to jailbreaking 1.1.2 doesnt work for me help please
    i've been using 1.0.2 since i got it in july but i decided to upgrade it to 1.1.2 yesterday and do the whole process of downgrading to 1.1.1 then jailbreak then upgrade 1.1.2
    i used the guide Jailbreaking your 1.1.2 iPhone. on this site
    everything went well until I opened independence 1.3 and it says connected to iphone in recovery mode when it's supposed to say Disconnect: Waiting for iPhone
    im using itunes version 7.4
    i've tried this method like 8 times alreaady and tried to use other methods as well but none of them work (spent like 10 hours on this)

    and before i tried to jailbreak 1.1.2 yesterday i tried to virginize it while it was in 1.0.2 using the guide Downgrade 1.0.2 baseband OS X iPhone on this site

    so what can i do for this to work? Help would be appreciated

  2. #2
    similar problems jailbreaking (downgraded to 1.1.1 on a phone I bought in Sept) but Im running iTunes 7.5. Two problems after trying to follow the jailbreak instructions.
    1)what is mobdev tool and is it really important. It did not come in my iNDependence download or maybe Im just too dumb to find it.

    2) what is "PIN" turned off and is that really important?
    3) (ok 3 questions) while trying to make the jailbreak call, theres no option on my phone to delete the string and call 0.

    Ive made sure im running 1.1.1 using iNDependence interface..
    Help?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •