Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: apprently i'm in, who's confused?

  1. #1
    Question apprently i'm in, who's confused?
    Hello all
    I attempted to unlock 1.11 after upgrading from 1.02.
    The upgrade was successful, activated and jailbroken using jailbreakme.com and installer app.

    i used independence 1.31 because i use Leopard 10.5.1. mac, and installed anysim it selected the correct version of anysim.
    Ran anysim took a few minutes and received confirmation that unlock had occurred.
    Inserted new sim but the lock was set to sim lock and i entered the unlock sim code for my sim. Result sim still locked and no service.
    I rebooted -no effect still locked.
    Tried other sim, same result -but the phone can read sim applications from that provider.

    My firmware is 04.02.13g i believe.
    and OS is 1.11 3A109a

    installed oktoprep for 1.12 upgrade, cannot locate its icon anywhere,installer app says i can uninstall it so it can apprently see the file, but not sure if i should if there is no apparent unlock at this stage.

    Phone is activated and jailbroken and maybe unlocked..


    Where too from here?
    may the force be with us

  2. #2
    Default the eagle landed
    Phone is activated and jailbroken and maybe unlocked..


    Where too from here?[/QUOTE]


    I upgraded to 1.12 folllwong the instructions from the 1.11-1.12 guide using independence 1.31 and the java touchfree jailbreak tool.
    All went acording to plan and the phone is now activated jailbroken and using an Estonian sim. I installed iWorld, slected Estonia and then the phone was able to connect to my Estonian carrier.
    may the force be with us

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •