Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.2 jailbreak on OSX

  1. #1
    Default 1.1.2 jailbreak on OSX
    I use Mac and I have already tried 3 times to jailbreak my 1.1.2 iPhone but with no success. I followed the guide on this site step by step and everything seems to work out fine. I downgrade to 1.1.1, do the Oktoprep thing and then I update to 1.1.2. When it's time to open the jailbreak.jar file though, nothing happens. I click on the file but it doesn't open at all. I have always updated my Macbook Pro and I think (I'm not home on my Mac right now) I'm running osx 10.5.1 and the latest Java (the one that came up like a week ago)(6?).


    Any idea?

  2. #2
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Location
    Toronto, Canada
    Posts
    3,307
    Thanks
    12
    Thanked 562 Times in 483 Posts

    So you double click on jailbreak.jar and you're saying nothing happens? No error, no dock bounce, nothing? Are you sure you have Java installed?
    Get "iPod & iTunes for Dummies", it'll change your life.

  3. #3
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    29
    Thanks
    1
    Thanked 3 Times in 1 Post
    open terminal and type
    java -jar /location of the file/jailbrake.jar


    and see if there is an error

  4. #4
    What's Jailbreak? Dave-o's Avatar
    Join Date
    Sep 2007
    Location
    United States
    Posts
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    Control + Click the .jar file and Open with the Java application. Chances are the default app isn't sent for the file type.

  5. #5
    I tried both ways.

    First, I clicked + CTRL on the jailbreak.jar file and the little menu showed up on the side. I chose OPEN WITH, then JAR LAUNCHER (DEFAULT), but nothing happens.

    Then, I already tried with Terminal. I typed exactly this:

    java -jar /desktop/jailbreak/jailbreak.jar

    pressed ENTER

    and the answer was:
    Unable to access jarfile /desktop/jailbreak/jailbreak.jar



    I just saw that I'm running osx 10.4.11 and NOT 10.5.1, if that helps...
    Last edited by noho_2003; 2007-12-20 at 02:00 AM. Reason: Automerged Doublepost

  6. #6
    iPhone? More like MyPhone acaijr73's Avatar
    Join Date
    Sep 2007
    Location
    Bermuda
    Posts
    209
    Thanks
    9
    Thanked 28 Times in 16 Posts

    have you got the jailbreak.jar file saved on your desktop or in another location.... if its in another location put it on your desktop and run it then it should work
    1) 16Gig 1ST GEN IPHONES 3.0 Unlkd /PWND/BNeutered

    1) 16Gig 3G IPHONE BLK PWND, 3.1.2 F/Unlkd

    1) 32Gig 3G(s) IPHONE 3.1.2 F/Unlockd/Blackra1nd

  7. #7
    Not working either... Maybe I should reinstall Java?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •